MacのためのKeynote: 作業中のビューを変更する

作業中のビューを変更する

さまざまな方法でスライドを表示して、プレゼンテーションの整理や編集に役立てることができます:

  • ナビゲータビュー(デフォルト): 左側のスライドナビゲータには各スライドのサムネール画像が表示され、右側には選択されたスライドが完全に表示されます。スライドナビゲータのサムネールをクリックして特定のスライドにジャンプしたり、ドラッグしてプレゼンテーションを並べ替えたりできます。

  • スライドのみのビュー: スライドのみを表示し、サムネール操作はできません。このビューは、個々のスライドの内容に集中するときに便利です。

  • ライトテーブル: ライトテーブルに載せたようにスライドのサムネールが表示されます。このビューでは、一度に多くのスライドを確認できるため、プレゼンテーションを整理する場合に便利です。スライドサムネールをドラッグすると、その順番を変更できます。

  • アウトラインビュー: 左側のサイドバーに各スライドのタイトルおよび箇条書きのテキストが表示され、右側に選択されたスライドが完全に表示されます。このビューは、テキストの多いプレゼンテーションの流れを確認する際に非常に役立ちます。

  • オブジェクトリスト: オブジェクトをスライドでの重なり順に従って見ることができます。オブジェクトの重なり順の変更や、グループ化などができます。オブジェクトリストは、ナビゲータビューまたはスライドのみのビューでのみ使用できます。オブジェクトリストの使いかたについては、オブジェクトリストを使用してオブジェクトを移動および編集するを参照してください。

スライドナビゲータでスライドを表示する

  1. ツールバーの 「表示」メニューボタン をクリックしてから、「ナビゲータ」を選択します。

  2. 必要に応じて以下の操作を実行します:

    • スライドを選択する: サムネールをクリックします。サムネールを選択すると、右側のスライドを編集できます。複数のスライドを選択するには Shiftキーを押したままクリックします。

    • スライドを並べ替える: サムネールをクリックしてから、上下にドラッグします。

    • スライドをグループ化する: 1つ以上のサムネールを右へドラッグすると、上のスライドに対してインデントされます。

ライトテーブルでスライドを表示する

  1. ツールバーの 「表示」メニューボタン をクリックしてから、「ライトテーブル」を選択します。

  2. 必要に応じて以下の操作を実行します:

    • スライドを選択する: サムネールをクリックします。複数のスライドを選択するには Shiftキーを押したままクリックします。

    • スライドを並べ替える: サムネールを新しい位置にドラッグします。

    • スライドを編集する/前のビューに戻る: サムネールをダブルクリックします。

    • サムネールのサイズを変更する: ウインドウの右下隅にあるスライダをドラッグします。

    • スキップしたスライドを表示する/隠す: 「スキップしたスライドを隠す」チェックボックスを選択または選択解除します。スキップしたスライドを表示すると、サムネールが淡色表示されます。

スライドをテキストアウトラインとして表示する

  1. ツールバーの 「表示」メニューボタン をクリックしてから、「アウトライン」を選択します。

  2. アウトラインでは、以下の操作を行います:

    • スライドにタイトルを追加する: スライドアイコンの横をクリックして入力します。

    • スライドにテキストを追加する: スライドにタイトルを追加し、Returnキー、Tabキーの順に押してから入力します。

    • テキストを編集する: テキストを選択して入力すると、テキストが置き換えられます。

    • テキストまたはスライドの順序を変更する: 箇条書きの行頭記号(テキストではなく行頭記号自体)を、プレゼンテーション内の目的の位置まで上下にドラッグします。インデントを変更するには、行頭記号を左右にドラッグします。プレゼンテーション内でのスライドの順序を変更するには、スライドアイコンを上下にドラッグします。

アウトラインビューに表示されるテキストのサイズを変更できます。画面上部の「Keynote」メニューで、「Keynote」>「環境設定」と選択し、環境設定ウインドウ上部の「一般」をクリックします。「アウトライン表示フォント」ポップアップメニューをクリックして、フォントサイズを選択します。

アウトラインをプリントするには、画面上部の「ファイル」メニューで、「ファイル」>「プリント」と選択します。「プリント」ダイアログで「アウトライン」を選択します。

公開日: 2019/07/03
役に立ちましたか?