Logic Pro X: 高度な選択コマンドを使う

この記事はアーカイブ済みで、これ以上更新されることはありません。
高度な選択コマンドを使う

エンバイロメントの「編集」メニューにある以下のコマンドを使用すると、オブジェクトの移動やコピーを効率よく行うことができます:

  • 使用されている音源を選択: メインウインドウで選択したトラックに割り当てられたオブジェクト、またはこれらにケーブル接続されたオブジェクトがすべて選択されます。

  • 使用されていない音源を選択: メインウインドウで使用されているオブジェクトでも、これらにケーブル接続されているオブジェクトでもないオブジェクトがすべて選択されます。

  • ケーブルの接続先を選択: 選択したケーブル接続の接続先オブジェクトが強調表示されます。これは、特に以下の場合に便利です:

    • 接続先のオブジェクトが異なるレイヤーにある場合。この機能を使用して、接続先のオブジェクト(およびレイヤー)を選択して表示できます。

    • リスト表示(「表示」>「テキスト別」)で、接続元のオブジェクトの接続先を見つけることができます(接続元を選択すると、ケーブル接続も選択されます)。

    この機能を使用すると、(直列接続の)オブジェクトから次のオブジェクトへのケーブル接続をたどることができます。複数のオブジェクトが並列して接続されている場合や、複数のケーブル接続を選択した場合は、上側のケーブルの経路をたどることになります。

  • ケーブルの起点を選択: 選択したケーブル接続の接続元(起点)のオブジェクトが強調表示されます。これは特に、トラブルシューティングをする場合や、直列接続された各オブジェクトを(接続元を変更することで)変更する場合に便利な機能です。

  • 選択項目を反転: 選択されていないオブジェクトをすべて選択します。

公開日: 2019/09/13
役に立ちましたか?