Logic Pro X: オーディオ・ファイル・エディタのループコマンド

オーディオ・ファイル・エディタのループコマンド

オーディオ・ファイル・エディタの「編集」メニューから利用できるループコマンドは、EXS24 mkIIサンプラーで使うのが理想的です。

また、これらのループ機能を使って、ファイルのヘッダにループ設定を含むオーディオファイルを作成できます。これにより、ファイルヘッダのループ情報を読み出すことができるAppでこれらのファイルを使用することができます。

オーディオ・ファイル・エディタのループコマンドを使用する

  1. 「編集」メニューから、次のコマンドのいずれかを選択します:

    • サンプルループ->選択範囲:   オーディオファイル全体のうち、ループ領域(ループの開始位置から終了位置)の部分を選択します。

    • 選択範囲->サンプルループ:   現在の選択範囲を基にループの開始位置と終了位置を設定します。

  2. 「編集」>「サンプルループをオーディオファイルに書き込む」と選択します。

新しいループの値がオーディオファイルのヘッダに書き込まれます。

公開日: 2019/09/13
役に立ちましたか?