Logic Pro X: オーディオファイルを移動する/コピーする/変換する

この記事はアーカイブ済みで、これ以上更新されることはありません。
オーディオファイルを移動する/コピーする/変換する

選択したオーディオファイルをコンピュータ内の別の場所に移動できます。これは、プロジェクトで使用しているすべてのオーディオファイルを新しいフォルダへ移す場合などに便利です。

ほかのハードディスクやストレージメディアにオーディオファイルのコピーを作成することもできます。ファイルを移動する場合とは違って、コピー元のファイルは元の場所に残ります。

プロジェクト・オーディオ・ブラウザまたはトラック領域で選択した1つ以上のリージョンから、別個のオーディオファイルを作成することもできます。

使用中のすべてのオーディオファイルを新しいフォルダに移動する

  1. プロジェクト・オーディオ・ブラウザのメニューバーで、「編集」>「使用されている項目を選択」と選択します。

    トラック領域で使用されているすべてのオーディオファイルが選択されます。

  2. 「オーディオファイル」>「ファイルを移動」と選択します。

  3. 「移動」ボタンをクリックします。

  4. 表示されるダイアログで、フォルダを選択し(または新しいフォルダを作成し)、「保存」をクリックします。

    トラック領域で使用中のすべてのオーディオファイルが、選択したフォルダに保存されます。現在開いていてそれらのオーディオファイルを使用しているすべてのプロジェクトで、オーディオファイルのパス情報がアップデートされます。これにより、オーディオファイルを移動しても、プロジェクトで簡単に管理できるようになります。ファイルを移動した後は、開いているプロジェクトをそれぞれ保存して、すべてのオーディオファイルの保存先参照をアップデートします。

オーディオファイルをコピーする/変換する

  1. 1つまたは複数のオーディオファイルを選択します。

  2. プロジェクト・オーディオ・ブラウザのメニューバーから「オーディオファイル」>「ファイルをコピー/変換」と選択します。

  3. 「ファイルを別名でコピー/変換」ダイアログで設定を選択します。

    保存するファイルのサンプルレート、ビット数、ファイルフォーマット、ステレオ変換、およびディザタイプを設定できます。

  4. 新しいオーディオファイルの保存先のフォルダを選択します。フォルダを新規作成する場合は、「新規フォルダ」ボタンをクリックします。

  5. コピーするファイルが1ファイルだけの場合は、別の名前を付けて保存できます。複数のファイルを一度に処理する場合は、既存のファイル名がコピー先のファイルの名前に使用されます。「拡張子を隠す」チェックボックスで、「名前」フィールドのファイル拡張子(wav、pngfなど)の表示/非表示を切り替えることができます。

  6. プロジェクトで使用中のオーディオファイルをコピーしたファイルに置き換える場合は、「プロジェクトオーディオのファイル参照を変更」チェックボックスを選択します。

    このチェックボックスを選択しない場合は、プロジェクト・オーディオ・ブラウザにオーディオファイルのコピーと元のファイルの両方が表示されます。

  7. 「保存」をクリックします。

選択したリージョンを別個のオーディオファイルに変換する

  1. 以下のいずれかの操作を行います:

    • プロジェクト・オーディオ・ブラウザのメニューバーで、「オーディオファイル」>「リージョンを別名で保存」と選択します。

    • トラック領域のメニューバーで、「編集」>「変換」>「オーディオリージョンを新規オーディオファイルに」と選択します。

    • メイン・メニュー・バーで「ファイル」>「書き出す」>「リージョンをオーディオファイルとして」と選択します。

  2. 表示されるダイアログで設定を選択します。

  3. 新しいオーディオファイルの保存先のフォルダを選択します。フォルダを新規作成する場合は、「新規フォルダ」ボタンをクリックします。

  4. ファイルとして保存するリージョンが1つだけの場合は、新しい名前を付けて保存できます。「拡張子を隠す」チェックボックスで、「名前」フィールドのファイル拡張子(wav、pngfなど)の表示/非表示を切り替えることができます。

  5. 「保存」をクリックします。

公開日: 2019/09/13
役に立ちましたか?