Logic Pro X: オーディオファイルを追加する/削除する

この記事はアーカイブ済みで、これ以上更新されることはありません。
オーディオファイルを追加する/削除する

プロジェクトにオーディオファイルを追加すると、ファイル全体を含む長さのリージョンが自動的に作成されます。同じオーディオファイルからリージョンを必要な数だけ作成できます。ソースオーディオファイルの長さを超えない限り、リージョンの長さに制約はありません。同じオーディオファイルから複数のリージョンを作成すると、1つのボーカルテイクの異なる部分を使ってプロジェクト全体のボーカルを組み立てるなどの作業に役立ちます。

オーディオリージョンやオーディオファイルをプロジェクト・オーディオ・ブラウザで削除できます。不要なオーディオファイルを削除するだけでなく、オーディオファイル内で不要な部分を削除することもできます。この操作によって、通常はハードディスクで多くの領域が解放されます。

オーディオファイルをプロジェクトに読み込む

  1. トラック領域でオーディオトラックを選択します。

  2. 以下のいずれかの操作を行います:

    • 「ファイル」>「読み込む」>「オーディオファイル」と選択します。

    • ツールバーの「オーディオを読み込む」ボタンをクリックします。

  3. 「ファイルを開く」ダイアログで、追加したいオーディオファイルを選択します。

    図。「ファイルを開く」ダイアログ。
  4. 「再生」ボタンをクリックすると、選択したオーディオファイルが再生されます。

    「再生」ボタンが「停止」ボタンになります。クリックすると、再生が停止します。

  5. 「開く」ボタンをクリックして、トラック領域の選択したトラックの再生ヘッド位置にファイルを追加します。

    オーディオファイル(およびリージョン)がプロジェクト・オーディオ・ブラウザに自動的に追加されます。

Music Memosファイルを読み込む

  1. 「ファイル」>「読み込む」>「Music Memosファイル」と選択します。

  2. 「ファイルを開く」ダイアログで、追加したいMusic Memosファイルを選択します。

    注記: Music MemosファイルをiTunesに送信した場合、「ファイルを開く」ダイアログでそのファイルを選択するには、iTunesの「ファイル共有」領域からファイルを手動でドラッグする必要があります。

    Music Memosには以下の3種類があります:

    • オーディオファイル: 変更も圧縮もされていないアイデア。

    • ミックスダウン: バックトラックを含むステレオミックス。

    • GarageBandプロジェクト: アイデアと各バック音源に個別のトラックがある、編集可能なGarageBandプロジェクト。

  3. 以下のいずれかの操作を行います:

    • 選択したファイルがオーディオファイルまたはミックスダウンの場合: 「読み込む」をクリックします。

    • 選択したファイルがGarageBandソングの場合: 「開く」をクリックします。

Music Memosのオーディオファイルまたはミックスダウンを読み込むと、選択したトラックの再生ヘッド位置にファイルが追加されます。Music MemosのGarageBandプロジェクトを読み込むと、現在のプロジェクトを保存するかどうかを尋ねるダイアログが表示され、ファイルが新しいプロジェクトとして開きます。

プロジェクト・オーディオ・ブラウザにオーディオファイルを追加する

  1. プロジェクト・オーディオ・ブラウザのメニューバーから「オーディオファイル」>「オーディオファイルを追加」と選択します。

  2. 「ファイルを開く」ダイアログで、追加したいオーディオファイルをブラウズして選択します。

    図。「ファイルを開く」ダイアログ。
  3. 「再生」ボタンをクリックすると、選択したオーディオファイルが再生されます。

    「再生」ボタンが「停止」ボタンになります。クリックすると、再生が停止します。

  4. 「追加」ボタンをクリックしてから、「終了」ボタンをクリックします。

    オーディオファイル(およびリージョン)がプロジェクト・オーディオ・ブラウザに追加されます。

  5. オーディオファイルの左にある開閉用三角ボタンをクリックすると、リージョンが表示されます。

    リージョンは、トラック領域に追加されるまで赤色で表示されます。

  6. リージョンをトラック領域に追加するには、次のいずれかの操作を行います:

    • ファイルを既存のオーディオトラックにドラッグします。

    • ファイルをトラック領域の空のワークスペースにドラッグします。

    リージョンオーバービューが青色に変わります。

プロジェクト・オーディオ・ブラウザでオーディオファイルからリージョンを作成する

以下のいずれかの操作を行います:

  • プロジェクト・オーディオ・ブラウザでオーディオファイルを選択し、「オーディオファイル」>「リージョンを追加」と選択します。

  • プロジェクト・オーディオ・ブラウザでオーディオファイルを選択し、メイン・メニュー・バーで「編集」>「コピー」と選択して(またはCommand+Cキーを押して)、「編集」>「ペースト」と選択します(またはCommand+Vキーを押します)。

リスト内の既存のリージョンの下に、新しいリージョンが表示されます。各リージョンの末尾には、固有の数値が付けられます。たとえば、organ.pngfという親オーディオファイルがあるとします。自動的に作成されたリージョンの名前はorgan、新しく作成されたリージョンの名前は作成順にorgan.1、organ.2となります。

プロジェクト・オーディオ・ブラウザでリージョンを削除する

  • 1つまたは複数のリージョンを選択し、Deleteキーを押します。

プロジェクトまたはハードディスクからオーディオファイルを削除する

以下のいずれかの操作を行います:

  • プロジェクトからオーディオファイルを削除するには: プロジェクト・オーディオ・ブラウザでオーディオファイルを選択し、Deleteキーを押します。

    ファイルはプロジェクトからは削除されますが、ハードディスクからは削除されません

  • ハードディスクからオーディオファイルを削除するには: プロジェクト・オーディオ・ファイルでオーディオファイルを選択し、「オーディオファイル」>「ファイルを削除」と選択します。

    削除したファイルはゴミ箱に移動されますが、ゴミ箱を空にするまでゴミ箱からは削除されません。

オーディオファイル内で、プロジェクトで使用していない部分を削除する

  1. 以下のいずれかの操作を行います:

    • プロジェクト・オーディオ・ブラウザで、最適化したいオーディオファイルを選択します。

    • 「編集」>「使用されている項目を選択」と選択します。

  2. 「オーディオファイル」>「ファイルを最適化」と選択します。

オーディオファイル内で、トラック領域のいずれのリージョンにも含まれない部分が特定されます。これらの部分がオーディオファイルから削除され、残りの部分がファイル内で連続領域として残ります。プロジェクト・オーディオ・ブラウザ内のリージョンが再定義され、プロジェクトが自動的に保存されます。

公開日: 2019/09/13
役に立ちましたか?