Final Cut Pro X: 読み込み時にファイルを整理する

読み込み時にファイルを整理する

メディアを「Final Cut Pro」に読み込むときに整理方法を選択できます。

ソースファイルをライブラリにコピーするか、現在の場所でそれらにリンクするかを選択できます。ソースファイルに Finder タグが割り当てられていたり、ファイルを含むフォルダに意味のある名前が付いていたりする場合は、読み込むときにタグやフォルダ名をファイルにキーワードとして適用することを選択できます。

ソース素材に人物ショットが含まれる場合は、読み込むときに素材を解析して、人物数のキーワードを各ショットおよびショットタイプに適用できます。

キーワードコレクションは、読み込み時にクリップに追加されたキーワードごとに作成されます。「ライブラリ」サイドバーでキーワードコレクションを選択すると、そのキーワードが適用されているすべてのクリップが表示されます。

  1. ファイルを読み込むには、「ファイル」>「読み込む」>「メディア」と選択し、読み込みたいファイルに移動してファイルを選択し、「読み込む」をクリックします。

  2. 「メディアの読み込み」ウインドウの右側にある設定を使って、読み込んだメディアをライブラリでどのように整理するかを選択します:

    • 読み込んだメディアを既存のイベントに追加する:「既存イベントに追加」を選択して、ポップアップメニューからイベントを選択します。

    • 新規イベントを作成する:「新規イベントを作成」を選択し、イベントを作成するライブラリをポップアップメニューで選択してから、テキストフィールドに名前(たとえば「クリスとキムの結婚式」)を入力します。

    イベントについて詳しくは、ライブラリの整理の概要を参照してください。メディアを新しいライブラリに読み込みたい場合は、メディアを読み込む前に新しいライブラリを作成する必要があります。

  3. 「ファイル」セクションで、ファイル保存オプションを選択します:

    • ライブラリにコピー:メディアファイルが複製され、現在のライブラリ保存場所にコピーが置かれます。

      注記:現在のライブラリが外部保存場所に設定されているときは、このオプションの名前は「ライブラリストレージの場所にコピー:<場所名>」に変わります。

      ライブラリの保存場所の設定については、保存場所を管理するを参照してください。

    • ファイルをそのままにする:現在の場所でソース・メディア・ファイルにリンクします。このオプションを選択してファイルを読み込むと、シンボリックリンクsymlink)が作成されます。シンボリックリンクは、メディアファイルをコピーせずに参照する特殊なファイルです。これらのファイルを使用するイベントおよびプロジェクトを移動、コピー、またはバックアップすると、シンボリックリンクのみが移動またはコピーされます(ソース・メディア・ファイルは元の場所に残ります)。プロジェクトまたはイベントを移動またはコピーした後、シンボリックリンクを実際のソース・メディア・ファイルに置き換えたい場合は、イベントを選択して、「ファイル」>「イベントファイルを統合」と選択します。ファイルおよびクリップについて詳しくは、メディアファイルとクリップを参照してください。

  4. 「キーワード」セクションで、必要に応じて以下のオプションを選択します:

    • Finder タグから:読み込むファイル内の Finder タグごとにキーワードが作成されます。また、各キーワードのキーワードコレクションが作成されます。キーワードごとに、キーワードコレクションも作成されます。Finder タグについて詳しくは、Mac ヘルプを参照してください(デスクトップをクリックして Finder をアクティブにしてから、「ヘルプ」>「Mac ヘルプ」と選択して、「タグ」で検索します)。

    • フォルダから:各フォルダ名のキーワードが作成され、読み込み時にそのキーワードがフォルダ内のすべてのファイルに適用されます。また、各キーワードのキーワードコレクションが作成されます。

      Finder にフォルダ内のソースメディアが表示されている
    • 人物を探す:ビデオクリップや静止画像の中の人物の数とショットタイプを解析します。解析後、「人物 1 人」、「人物 2 人」、「グループ」、「クローズアップのショット」、「標準的なショット」、「ワイドショット」キーワードが必要に応じて追加されます。キーワードごとに、キーワードコレクションも作成されます。「人物の検索結果をまとめる」チェックボックスを選択すると、すべての「人物を探す」解析キーワードを簡素化してまとめることができます。解析して人物を探す場合は、「解析後にスマートコレクションを作成」チェックボックスも選択することをお勧めします。詳しくは、メディア解析の概要を参照してください。

  5. ロールの自動割り当てを変更したり、最適化されたメディアまたはプロキシメディアを作成したり、ビデオを解析したり、オーディオを解析したりしたい場合は、「オーディオロール」、「トランスコード」、および「解析」セクションの関連するチェックボックスを選択します。

    読み込み処理の際にメディアを解析するように指定しない場合でも、ブラウザ後からクリップを解析できます。

  6. 「選択した項目を読み込む」または「すべてを読み込む」をクリックします。

    クリップの選択状況に応じて「読み込む」ボタンの名前が変わります。デフォルトでは、「読み込む」をクリックすると「メディアの読み込み」ウインドウが閉じます。「ブラウザでクリップの編集を開始できます。メディアはバックグラウンドで読み込まれます。

    前の手順でオプションを選択した場合は、読み込みの完了後にファイルがトランスコードされて最適化されます。読み込みやその他のバックグラウンドタスクの進行状況は、「バックグラウンドタスク」ウインドウで確認できます。

公開日: 2018/05/09
役に立ちましたか?