Final Cut Pro X: 「Final Cut Pro」で共有出力先を作成する/変更する

「Final Cut Pro」で共有出力先を作成する/変更する

「Final Cut Pro」環境設定ウインドウの「出力先」パネルで、既存の出力先を変更したり、新しい出力先を追加したり、出力先を削除したり、出力先のバンドルを作成したりできます。バンドルを作成すると、複数のタイプの出力を一度に書き出すことができます。また、「Final Cut Pro」を最初に開いたときに表示されたデフォルトの出力先リストに戻すこともできます。

「環境設定」ウインドウの「出力先」パネル

「Final Cut Pro」からプロジェクトおよびクリップを共有する方法については、プロジェクトの共有の概要を参照してください。

新しい出力先を作成する

  1. 以下のいずれかの操作を行います:

    • 「ファイル」>「共有」>「出力先を追加」と選択します。

    • 「Final Cut Pro」>「環境設定」と選択し、ウインドウ上部の「出力先」をクリックして、左側の「出力先」リストで「出力先を追加」を選択します。

    • クリップまたはプロジェクトを選択し、ツールバーの「共有」ボタン(下図)をクリックして、「出力先を追加」をクリックします。

      ツールバーの「共有」ボタン
  2. 「環境設定」ウインドウの「出力先」パネルで、以下のいずれかの操作を行います:

    • 出力先を右側の領域から左側の「出力先」リストにドラッグします(または右側の出力先をダブルクリックします)。

      「環境設定」ウインドウの「出力先」パネル。左側のリストで「出力先を追加」が選択されている
    • Control キーを押したまま「出力先」リストで出力先をクリックして、「複製」を選択します。

    新しい出力先が左側のリストに表示されて選択され、その出力先の設定が右側に表示されます。

  3. 新しい出力先の設定を指定します。

    「環境設定」ウインドウの「出力先」パネル。左側のリストで、複製された DVD 出力先が選択されている

    各出力先のコントロールについては、「出力先」環境設定の概要を参照してください。

    さまざまなタイプの出力先を設定する際のヒントを示します:

    • Web 出力先を選択した場合:表示されるウインドウでユーザ名とパスワードを入力して、「OK」をクリックします。設定する出力先によっては、アカウントまたはデバイスの確認が必要な場合があります。その場合は、画面の指示に従ってください。

      「このパスワードをキーチェーンに保存」チェックボックスを選択できる場合は、その出力先で共有するたびにユーザ名とパスワードを入力する必要はありません。

    • 「Compressor 設定」出力先を選択した場合:表示されるウインドウで Compressor 設定を選択して、「OK」をクリックします。表示される設定には、「Final Cut Pro」に含まれる Compressor 設定と、ユーザが追加した設定が含まれます。

      重要:「Compressor 設定」の出力先は、お使いのシステムに「Compressor」がインストールされているか、ほかの人から Compressor 設定をもらっている場合にのみ使用できます。

出力先はいつでも変更できます。たとえば、新しい名前を入力したり、右側のコントロールを使って出力先設定を変更したりできます。出力先をカスタマイズすると、変更内容が自動的に保存されます。

既存の出力先を変更する

注記:プロジェクトまたはクリップを共有するときに、既存の出力先の設定を変更できます。「Final Cut Pro」からプロジェクトおよびクリップを共有する方法については、プロジェクトの共有の概要を参照してください。

  1. 「Final Cut Pro」>「環境設定」と選択して、ウインドウ上部の「出力先」をクリックします。

    「出力先」パネルが表示され、左側に出力先のリストが表示されます。

  2. 以下のいずれかの操作を行います:

    • 出力先の設定を変更する:出力先を選択して、右側に表示される出力先設定を変更します。

      「環境設定」ウインドウの「出力先」パネル。左側のリストで DVD の出力先が選択されている
    • 別の Web アカウントを使用する:Web 出力先を選択して、アカウント名の右側の「詳細」ボタンをクリックします。表示されるウインドウで、新しいアカウント名とパスワードを入力して、「OK」をクリックします。画面の指示に従って識別情報を確認してデバイスを有効にしてから、「完了」をクリックします。

      同じ Web 出力先で複数のアカウントを利用する場合は、Web 出力先の追加のインスタンスを作成します。出力先のインスタンスごとに、アカウント名とパスワードを入力して、「OK」をクリックします。

      Vimeo 出力先用に Vimeo のアカウント名とパスワードを入力するウインドウ
    • 出力先の設定を初期設定に戻す:Control キーを押したまま「出力先」リストで出力先をクリックして、「元の設定に戻す」を選択します。

      出力先の設定が初期値に戻ります。

    • 出力先の名前を変更する:左側のリストで出力先をダブルクリックして、新しい名前を入力します。

    • リスト内で出力先を並べ替える:リストで出力先を新しい位置にドラッグします。

    各出力先のコントロールについては、「出力先」環境設定の概要を参照してください。

出力先を変更すると、変更内容が自動的に保存されます。

出力先のバンドルを作成する

バンドルを使用すると、複数のタイプの出力を 1 ステップで簡単に作成できます。バンドルには、複数の出力先が含まれます。バンドルを使ってプロジェクトまたはクリップを共有すると、各出力先用のファイルがバンドル内に出力されます。

  1. 「環境設定」ウインドウの「出力先」パネルで、「出力先」リストの「出力先を追加」を選択し、「バンドル」の出力先をダブルクリックするか、右側の領域から左側の「出力先」リストにドラッグします。

    「出力先」リストに空のバンドルが表示されます。

  2. バンドルに出力先を追加するには、「出力先」リストから既存の出力先をバンドルにドラッグするか、「出力先を追加」を選択して右側の領域から出力先をバンドルにドラッグします。

ヒント:「出力先」リストの出力先からすばやくバンドルを作成するには、「出力先」リストで 1 つ以上の出力先を選択し、Control キーを押したまま「出力先」リストをクリックして、「選択項目から新規バンドル」を選択します。

出力先を削除する

以下のいずれかの操作を行います:

  • Control キーを押したまま「出力先」リストで出力先をクリックして、「削除」を選択します。

  • 「出力先」リストで出力先を選択して、Delete キーを押します。

  • 「出力先」リストで出力先を選択して、リストの下にある「削除」ボタン(-)をクリックします。

デフォルトの出力先を割り当てる

デフォルトの出力先を設定すると、Command + E キーを押すことで、その出力先を使ってすばやく共有できます。ブラウザでクリップが選択されている場合はそのクリップが共有され、タイムラインがアクティブな場合はプロジェクトが共有されます。デフォルトでは、このキーボードショートカットは「マスター」出力先に割り当てられています。Command + E のキーボードショートカットを使って別の出力先または出力先バンドルで共有するには、その出力先またはバンドルをデフォルトに設定します。

  • Control キーを押したまま、デフォルトにしたい出力先またはバンドルをクリックして、「デフォルトにする」を選択します。

新しいデフォルトの出力先の名前に「(デフォルト)」のラベルが付きます。

「Final Cut Pro」の初期時のデフォルト出力先リストに戻す

  • Control キーを押したまま「出力先」リストをクリックして、「デフォルトの出力先を復元」を選択します。

独自に作成した出力先が削除され、デフォルトの出力先リストが表示されます。デフォルトの出力先リストについては、プロジェクトの共有の概要を参照してください。

Final Cut Pro ユーザ間で出力先を共有する

  • 自分の「Final Cut Pro」から出力先を書き出す:「Final Cut Pro」環境設定の「出力先」パネルにある「出力先」リストから、1 つ以上の出力先を Finder 内のいずれかの場所にドラッグします。

    出力先ファイルには拡張子 .fcpxdest が付きます。

  • 自分の「Final Cut Pro」に出力先を読み込む:Finder から「出力先」リストに出力先ファイルをドラッグします。

    追加した出力先は、「出力先」リスト、「ファイル」メニューの「共有」サブメニューと、ツールバーの「共有」ボタンをクリックしたとき表示されるメニューに表示されます。

    「共有」メニューの出力先
公開日: 2018/05/09
役に立ちましたか?