Final Cut Pro X: 最適化されたメディアファイルとプロキシメディアファイルを管理する

最適化されたメディアファイルとプロキシメディアファイルを管理する

「Final Cut Pro」ではさまざまなメディアフォーマットを再生できます。完全なリストについては、サポートされているメディア形式を参照してください。「Final Cut Pro」には、メディアをトランスコードして編集に適したものにするためのオプション(異なるフォーマットに変換したり、その設定を変更したりする)も用意されています。

  • 最適化されたメディアを作成:ビデオを Apple ProRes 422 コーデック形式にトランスコードします。編集時のパフォーマンスが向上し、レンダリング時間が短縮され、合成のカラー品質が向上します。元のカメラフォーマットを適切なパフォーマンスで編集できる場合、このオプションはグレイ表示されます。

  • プロキシメディアを作成:ビデオと静止画像のプロキシファイルを作成します。ビデオを Apple ProRes 422 Proxy コーデック形式にトランスコードします。元のフレームサイズ、フレームレート、およびアスペクト比でオフライン編集するために便利な高品質のファイルが作成されます。編集のパフォーマンスを高め、最適化されたファイルに比べて使用する保存領域がかなり少ない、中程度の品質(1/2 の解像度)のプロキシが作成されます。静止画像は JPEG ファイル(元のファイルにアルファチャンネル情報がない場合)または PNG ファイル(元のファイルにアルファチャンネル情報がある場合)にトランスコードされます。静止画像のプロキシファイルを作成すると、特に元の静止画像がかなり大きい場合に、処理やレンダリングの速度が向上することがあります。

    注記:「Final Cut Pro」では、読み込みと再生のパフォーマンスを向上させるために、すべての MP3 オーディオファイルが MOV オーディオファイルに自動的にトランスコードされます。オリジナルの MP3 ファイルは将来使用する場合に備えて保持されます。ファイルをトランスコードしても、「Final Cut Pro」では将来使用する場合に備えて常に元のメディアが保持されます。

最適化されたメディアとプロキシメディアは、読み込み処理時、またはブラウザでメディアを読み込んだ後に作成できます。また、「情報」インスペクタを使ってクリップのプロキシファイルを作成することもできます。トランスコードが完了した後、最適化されたファイルとプロキシファイルは「Final Cut Pro」のライブラリ内またはユーザが指定した外部の場所に保存されます。詳しくは、保存場所を管理するを参照してください。

読み込み時に最適化されたファイルおよびプロキシファイルを作成する

「Final Cut Pro」にメディアファイルを読み込むときは、元の場所のファイルを参照するエイリアスファイル、または元のメディアファイルのコピーが作成されます。ファイルが読み込まれた後に、トランスコード、最適化、および解析がバックグラウンドで実行されます。

  1. 以下のいずれかの操作を行います:

    • 互換性のあるファイルベースの記録デバイスやストレージデバイス、または Mac からファイルを読み込む:Mac にデバイスを接続し、デバイスの電源を入れます。次に、「ファイル」>「読み込む」>「メディア」と選択し(または Command + I キーを押し)、読み込みたいメディアに移動して選択します。

    • テープベースのビデオカメラからファイルを読み込む:Mac にデバイスを接続し、デバイスの電源を入れて、VTR または VCR モードに設定します。次に、「ファイル」>「読み込む」>「メディア」と選択します。

    • アーカイブから読み込む:「ファイル」>「読み込む」>「メディア」と選択し、左側にあるリストからカメラアーカイブを選択し、「アーカイブを開く」をクリックして、読み込みたいファイルに移動します。

    詳しくは、メディア読み込みの概要を参照してください。

  2. 「メディアの読み込み」ウインドウの右側にある設定を使って、読み込んだメディアをライブラリでどのように整理するかを選択します:

    • 読み込んだメディアを既存のイベントに追加する:「既存イベントに追加」を選択し、ポップアップメニューをクリックして、イベントを選択します。

    • 新規イベントを作成する:「新規イベントを作成」を選択し、イベントを作成するライブラリをポップアップメニューで選択してから、テキストフィールドに名前(たとえば「クリスとキムの結婚式」)を入力します。

    イベントについて詳しくは、ライブラリの整理の概要を参照してください。メディアを新しいライブラリに読み込みたい場合は、メディアを読み込む前に新しいライブラリを作成する必要があります。

  3. 「ファイル」セクションで、保存オプションを選択します:

    • ファイルを現在のライブラリにコピーする:ファイルを複製して、コピーを現在のライブラリ保存場所に置く場合は、「ライブラリにコピー」を選択します。各ライブラリの保存場所を設定できます。詳しくは、保存場所を管理するを参照してください。

    • 現在の保存場所を変えずにファイルにリンクする:「ファイルをそのままにする」を選択します。

      注記:このオプションを選択した場合、シンボリックリンクsymlink とも呼ばれます)が作成されます。シンボリックリンクは、メディアファイルを参照する特殊なファイルです。後からクリップをイベント間でコピーまたは移動すると、シンボリックリンクのみがコピーまたは移動されます(ソース・メディア・ファイルはコピーも移動もされません)。シンボリックリンクを実際のソース・メディア・ファイルに置き換えるには、イベントを選択して、「ファイル」>「イベントファイルを統合」と選択します。

  4. トランスコードオプションのいずれかまたは両方を選択します。

    読み込み処理が完了すると、バックグラウンドでファイルがトランスコードされます。

  5. 「選択した項目を読み込む」または「すべてを読み込む」をクリックします(クリップの選択状況に応じて「読み込む」ボタンの名前が変わります)。

    手順 3 で選択したオプションによっては、読み込みに時間がかかることがあります。現在実行しているすべてのバックグラウンド処理の状況は、「バックグラウンドタスク」ウインドウで確認できます。

読み込み後に最適化されたファイルおよびプロキシファイルを作成する

  1. ブラウザで Control キーを押したまま 1 つまたは複数のクリップをクリックして、「メディアをトランスコード」を選択します。

  2. 表示されるウインドウで、「最適化されたメディアを作成」チェックボックス、「プロキシメディアを作成」チェックボックス、または両方のチェックボックスを選択して、「OK」をクリックします。

    注記:元のカメラフォーマットを適切なパフォーマンスで編集できる場合、「最適化されたメディアを作成」オプションは淡色表示されます。

    選択したオプションによっては、トランスコード処理に時間がかかることがあります。現在実行しているすべてのバックグラウンド処理の状況は、「バックグラウンドタスク」ウインドウで確認できます。

    注記:10.0.4 より以前のバージョンの「Final Cut Pro」で作成されたプロジェクトの MP3 オーディオファイルは、この手順に従って手動で WAV ファイルにトランスコードできます。

ドラッグでの読み込み時に最適化されたファイルおよびプロキシファイルを作成する

メディアを Finder からイベントまたはタイムラインにドラッグすると、「Final Cut Pro」の環境設定で指定した読み込み設定に基づいてメディアが自動的に整理、トランスコード、および解析されます。

  1. 読み込み設定を指定するには、「Final Cut Pro」>「環境設定」と選択し、「読み込む」をクリックしてから、メディアに適用したい読み込み設定を選択します。

    読み込み設定について詳しくは、「読み込み」環境設定を参照してください。

  2. 1 つまたは複数のファイルを読み込むには、Finder でファイルを選択して(複数のファイルの場合は Command キーを押したままクリックして)、タイムラインまたは「ライブラリ」サイドバー内のイベントにドラッグします。

「情報」インスペクタからプロキシファイルを生成する

「情報」インスペクタを使用して、クリップのプロキシファイルを作成したり、クリップにプロキシファイルがあるかどうかを確認したりできます。情報」インスペクタに表示しているファイルにプロキシファイルがない場合は、赤い三角が表示されます。

「情報」インスペクタ。選択したクリップにプロキシファイルがないことを示す赤い三角が表示されている
  1. ブラウザでクリップを選択します。

  2. インスペクタがまだ表示されていない場合は、以下のいずれかの操作を行います:

    • 「ウインドウ」>「ワークスペースに表示」>「インスペクタ」と選択します(または Command + 4 キーを押します)。

    • ツールバーの右側にある「インスペクタ」ボタンをクリックします。

      ツールバーの「インスペクタ」ボタン
  3. インスペクタの上部にある「情報」ボタンをクリックします。

    「情報」ボタン
  4. 下にスクロールして「情報」インスペクタの下部のセクションを表示し、「プロキシを生成」ボタンをクリックします。

    「情報」インスペクタ。下部に「プロキシを生成」ボタンが表示されている

プロキシファイルが作成され、「使用可能なメディア」セクションのプロキシ項目の横に、クリップのプロキシファイルがあることを示す緑色の円が表示されます。

最適化されたファイルまたはプロキシファイルを削除する

最適化されたメディアファイルまたはプロキシ・メディア・ファイルは、保存されている場所にかかわらず、いつでも削除できます。元のメディアファイルは削除されないため、元のメディアから最適化されたファイルまたはプロキシファイルをいつでも再生成できます。

  1. 以下のいずれかの操作を行います:

    • 1 つ以上のプロジェクトの最適化されたファイルまたはプロキシファイルを削除する:ブラウザで 1 つまたは複数のプロジェクトを選択します。

    • 1 つ以上のイベントの最適化されたファイルまたはプロキシファイルを削除する:「ライブラリ」サイドバーで、同じライブラリ内の 1 つまたは複数のイベントを選択します。

    • ライブラリの最適化されたファイルまたはプロキシファイルを削除する:「ライブラリ」サイドバーでライブラリを選択します。

  2. 「ファイル」>「生成された<項目>ファイルを削除」と選択します。

  3. 表示されるウインドウで、以下のオプションを必要に応じて選択します:

    • 最適化されたメディアを削除

    • プロキシメディアを削除

  4. 「OK」をクリックします。

    選択したファイルがストレージデバイスから削除されます。

注記:「生成されたライブラリファイルを削除」コマンドは、「Final Cut Pro」のメディア管理コマンドの中で特異なコマンドです。管理対象メディアだけでなく外部メディアにも適用されます。

最適化されたメディア、プロキシメディア、または元のメディアのうちどれをビューアに表示し、ビデオの再生を品質とパフォーマンスのどちらに最適化するかを指定するには、ビューアの右上隅にある「表示」ポップアップメニューから対応するオプションを選択します。詳しくは、再生品質およびパフォーマンスを制御するを参照してください。

重要:プロキシメディアを使用して再生する場合は、プロジェクトを共有する前に、最適化された/元のメディアに戻していることを確認してください。これにより、最高品質でファイルが書き出されることが保証されます。詳しくは、プロジェクトの共有の概要を参照してください。

公開日: 2018/05/09
役に立ちましたか?