Final Cut Pro X: 应用颜色查找表 (LUT)

查找表 (LUT) 是一组数据,可启用像素值的数值转换以更改图像的外观。

在视频的后期制作过程中,LUT 最常用的就是日志转换。很多现代的相机具有日志宽动态范围录制选项,可在图像中提供曝光宽容度的更多光圈系数。使用此选项录制的视频素材最初具有“扁平”外观。您可以应用 LUT 以将日志素材的外观更改为标准的广播规格,例如 Rec. 709

LUT 也常用于将视频片段风格化为特定的“外观”。除了匹配部分曝光的对象模型之外,您还可以巧妙地混合颜色来增强项目的故事性。颜色调整可以改变观众对所播放场景的感觉,从而改变节目的氛围。

Final Cut Pro 支持两种类型的 LUT:

  • 摄像机 LUT(也被称为摄像机日志转换 LUT)为来自具有日志录制选项的现代摄影机中的媒体提供了日志处理。当应用到所支持摄像机的日志媒体时,内建于 Final Cut Pro 中的摄像机 LUT 会将媒体转换到当前资源库的工作区。如果资源库设为了“广色域 HDR”,摄像机 LUT 会保留日志媒体完整的动态范围。取决于来源摄像机,这些内建摄像机 LUT 还会考虑诸如摄像机曝光指数、ISO 设置和白平衡等元数据。

    导入媒体时,Final Cut Pro 会检测媒体的元数据以识别日志格式并自动应用相应的内建摄像机 LUT。摄像机 LUT 应用于媒体层(整个资源库),且应用于任何片段效果之前。不同的是,自定 LUT 效果(如下所述)是可按效果顺序应用于任意位置的片段效果。

    您也可以导入附加的摄像机 LUT(也被称为自定摄像机 LUT)。自定摄像机 LUT 可由摄像机制造商提供,或者由摄像指导、数字影像技术员 (DIT) 或调色师使用第三方颜色分级应用创建。您可以使用自定摄像机 LUT 来校正节目中的色彩或应用风格化的外观。有关更多信息,请参阅示例:在工作流程中使用自定摄像机 LUT

  • 自定 LUT 效果允许您根据创意需要,轻松创建、导入或共享视频片段和项目的自定外观。自定 LUT 效果是可从“效果”浏览器中应用到时间线片段的片段效果。您也可以使用自定 LUT 效果来应用色调映射,可让您自定转换到项目的输出颜色空间。

应用摄像机 LUT

某些相机在媒体文件中嵌入有元数据,可让 Final Cut Pro 自动打开合适的日志处理设置。而很多相机未嵌入此元数据,有时在素材转码的过程中,元数据就会丢失。您可以使用“信息”检查器将摄像机 LUT 应用到一个或多个视频片段中,或切换不同的摄像机 LUT。

【注】只要资源库的颜色处理设为“广色域 HDR”,Final Cut Pro 将会保留日志媒体的全动态范围。如果在应用摄像机 LUT 时,资源库设定为“标准”或“广色域(弃用)”,媒体就会色调映射(降级)到较窄的标准动态范围 (SDR)。有关更多信息,请参阅广色域和 HDR 概述

  1. 选择一个或多个使用日志选项所录制的视频片段。

  2. 如果检查器尚未显示,请执行以下一项操作:

    • 选取“窗口”>“在工作区中显示”>“检查器”(或按下 Command-4)。

    • 点按工具栏右侧的“检查器”按钮。

      工具栏中的“检查器”按钮
  3. 点按检查器顶部的“信息”按钮。

    “信息”按钮
  4. 点按“信息”检查器左下角的“元数据视图”弹出式菜单并选取“通用”、“扩展”或“设置”。

    “元数据视图”弹出式菜单
  5. 点按“摄像机 LUT”弹出式菜单,然后选取用于转换素材外观的选项:

    • 无:关闭日志处理。

    • ARRI Log C:应用包含默认色调映射的 ARRI Log C 线性化。

    • ARRI Log C (3D LUT):使用媒体中嵌入的 3D LUTs 来应用自定外观。

    • Blackmagic Design 影片:为 Blackmagic Cinema Camera 和 Blackmagic Pocket Cinema Camera 应用合适的线性化和色调映射。

    • Blackmagic Design 影片 4K:为 Blackmagic Production Camera 4K 应用合适的线性化和色调映射。

    • Canon Log:为 Canon Log 应用合适的线性化。

    • Canon Log2/Cinema Gamut:使用 Canon EOS C300 Mark II 3D LUTs,可将 Canon Log 2 with Cinema Gamut 转换成 Wide DR 灰度系数。

    • Canon Log3/Cinema Gamut:使用 Canon EOS C300 Mark II 3D LUTs,可将 Canon Log 3 with Cinema Gamut 转换成 Wide DR 灰度系数。

    • Panasonic V-Log:使用 Panasonic Varicam 35 3D LUTs,可将 V-Log 转换成 V-709/V-2020。

    • Sony S-Log2/S-Gamut:为使用带有 S-Log2/S-Gamut 设置的 Sony 相机(例如 F5 和 F55)拍摄的素材应用合适的线性化和 709(800%) MLUT 色调映射。

    • Sony S-Log3/S-Gamut3:为使用带有 S-Log3/S-Gamut3 设置的 Sony 摄像机(例如 F5 和 F55)拍摄的素材应用合适的线性化和 709(800%) MLUT 色调映射。

    • Sony S-Log3/S-Gamut3.Cine:为使用带有 S-Log3/S-Gamut3.Cine 设置的 Sony 相机(例如 F5 和 F55)拍摄的素材应用合适的线性化和 709(800%) MLUT 色调映射。

    如果导入了自定摄像机 LUT,您可以在弹出式菜单的“自定摄像机”部分中选取其中一个。

    Final Cut Pro 会应用您所选的摄像机 LUT,并相应地更改视频片段的外观。更改会应用到当前资源库中所有项目和事件内的片段的所有实例。

【注】Final Cut Pro 会正确显示使用 ARRI ALEXA 摄影机 Log C 录制选项采集,并使用 Final Cut Pro 10.0.8 或更高版本导入的 Apple ProRes 媒体。如果 Log C 媒体已导入较早版本的 Final Cut Pro X,默认情况下将停用该媒体的 Log C 处理。

导入自定摄像机 LUT

  1. 浏览器或时间线中选择视频片段。

  2. “信息”检查器中,点按左下角的“元数据视图”弹出式菜单并选取“通用”、“扩展”或“设置”。

    “元数据视图”弹出式菜单
  3. 点按“摄像机 LUT”弹出式菜单并选取“添加自定摄像机 LUT”。

  4. 在出现的窗口中,导航至要导入的 LUT 文件并选择该文件。

    您可以导入文件扩展名为 .cube 和 .mga 的 3D LUT 文件。您可以选择单个文件、多个文件或包含文件的文件夹。

  5. 点按“输出颜色空间”弹出式菜单并选取自定摄像机 LUT 要转换到的目标颜色空间。

    目标颜色空间通常在自定摄像机 LUT 的名称中表示。

  6. 点按“打开”。

    导入的自定摄像机 LUT 显示在“摄像机 LUT”弹出式菜单的“自定摄像机”部分。如果导入了 LUT 文件的文件夹,则该文件夹作为子菜单显示在弹出式菜单部分。

    摄像机 LUT 弹出式菜单

若要从“摄像机 LUT”弹出式菜单中移除所导入的自定摄像机 LUT,请选取“在访达中显示”以打开“Camera LUTs”文件夹,将 LUT 文件拖到废纸篓,然后重新打开 Final Cut Pro。

【注】如果导入了自定摄像机 LUT 并将其应用到了片段,但 LUT 文件在“Camera LUTs”文件夹中缺失,一个黄色警告按钮会显示在“摄像机 LUT”弹出式菜单的旁边。点按警告按钮来重新导入自定摄像机 LUT 或使用另一个 LUT 来替换它。

共享自定摄像机 LUT

您可以轻松将导入的自定摄像机 LUT 拷贝到其他电脑或在朋友和同事之间共享。

  1. 浏览器或时间线中选择视频片段。

  2. “信息”检查器中,点按左下角的“元数据视图”弹出式菜单并选取“通用”、“扩展”或“设置”。

    “元数据视图”弹出式菜单
  3. 若要在“访达”中打开“Camera LUTs”文件夹,请点按“摄像机 LUT”弹出式菜单并选取“在访达中显示”。

    “Camera LUTs”文件夹位于以下位置:

    /用户/用户名称/资源库/Application Support/ProApps/Camera LUTs/

  4. 在“访达”中,选择您要共享的 LUT 文件,然后选取“文件”>“压缩”。

    压缩文件可防止在传输期间对自定布局进行任何更改。

  5. 使用电子邮件或其他便捷方法将产生的 ZIP 文件(带文件名扩展 .zip)传输到朋友或同事。

  6. 在接收 Mac 上,连按 ZIP 文件以将其解压缩。

  7. 若要导入 LUT 文件,请参阅导入自定摄像机 LUT

【注】如果拷贝使用了导入自定摄像机 LUT 的资源库,您必须以单独文件的形式拷贝自定摄像机 LUT。如果 LUT 文件在“Camera LUTs”文件夹中缺失,一个黄色警告按钮会显示在“摄像机 LUT”弹出式菜单的旁边。点按警告按钮来重新导入自定摄像机 LUT。

示例:在工作流程中使用自定摄像机 LUT

如果正确实施,自定摄像机 LUT 可为拍摄的日志素材处理提供众多好处。

您可以:

  • 访问日志媒体的完整动态范围。

  • 使用自定外观风格化素材以适应影片制作需要。

  • 不带渲染效果播放。这是导演和 DP 的基本需求,用于在片场即时检查镜头效果。

  • 浏览器中直接应用自定摄像机 LUT。这可让查看样片更加快捷简便。(相比之下,自定 LUT 效果必须应用到时间线上的片段。)

以下是在前期和后期制作流程中,您如何使用 LUT 的纲要。

  1. 开始拍摄前,摄像指导 (DP) 在片场使用带日志录制选项的摄像机创建自定摄像机 LUT。

  2. 数字影像技术员 (DIT) 导入 DP 的自定摄像机 LUT。

  3. 素材从摄像机导入后,DIT 在浏览器中选择相关的镜头并应用 DP 的自定摄像机 LUT。

  4. 导演和 DP 在片场对应用了自定摄像机 LUT 的素材进行检查。片段直接在浏览器中播放。

    Final Cut Pro 的组织功能(如关键词精选)便于快速找到每个“循环镜头”的最佳部分(导演认为值得注意的镜头)。

    由于摄像机 LUT 是无损应用的,所以 DP 可以随时使用经过调整的 LUT 来替换自定摄像机 LUT。

  5. DIT 发送应用了自定摄像机 LUT 的样片。

  6. 在编辑和润色阶段,编辑和调色师可以保留或替换 DP 的自定摄像机 LUT,例如,他们可以通过添加一个或多个色彩校正效果来增大 LUT。请参阅色彩校正效果概述手动色彩校正工作流程

如果需要更具风格化的外观(如“夏天”、“陈旧”、“科幻”等),编辑或调色师可以将自定 LUT 效果添加到同一素材中。请参阅导入和应用自定 LUT 效果

风格化的自定 LUT 效果可从众多第三方来源获取。

导入和应用自定 LUT 效果

与摄像机 LUT 不同的是,自定 LUT 效果通过将片段效果添加到时间线片段来应用。

  1. 在时间线中选择一个片段。

  2. 打开“效果”浏览器,在左侧选择“颜色”类别,然后连按“自定 LUT”以将效果应用到所选片段中。

    有关更多信息,请参阅将视频效果添加到您的项目

  3. 如果“视频”检查器尚未显示,请执行以下一项操作:

    • 选取“窗口”>“在工作区中显示”>“检查器”(或按下 Command-4)。

    • 点按工具栏右侧的“检查器”按钮。

      工具栏中的“检查器”按钮
  4. 点按检查器顶部的“视频”按钮。

    “视频”按钮
  5. 在“视频”检查器的“自定 LUT”部分中,点按“LUT”弹出式菜单并选取“选取自定 LUT”。

    在“视频”检查器的“自定 LUT”部分中,“LUT”弹出式菜单的“选取自定 LUT”已选中

    【注】如果之前导入了自定 LUT,您可以选取“最近使用”,然后从最近使用的自定 LUT 效果列表中进行选择。

  6. 在出现的窗口中,导航至要导入的 LUT 文件并选择该文件。

    您可以导入文件扩展名为 .cube 和 .mga 的 3D LUT 文件。您可以选择单个文件、多个文件或包含文件的文件夹。

  7. 点按“打开”。

    导入的 LUT 作为已选中的 LUT 显示在“自定 LUT”部分的顶部。

    如果导入 LUT 文件的文件夹,它会以子菜单的形式显示在“LUT”弹出式菜单中。(在这种情况下,在子菜单中选取 LUT,从而让其作为已选中的 LUT 显示在“自定 LUT”部分的顶部。)

  8. 点按“输入”弹出式菜单并选取 LUT 从哪个颜色空间开始转换。

    此颜色空间在创建自定 LUT 时确定。

    【注】摄像机 LUT 和自定 LUT 通常在 LUT 文件名中包括输入(来源)颜色空间的名称和预计输出(目标)颜色空间的名称。如果不确定选择哪个颜色空间,请联系 LUT 创建者来获取更多信息。

  9. 点按“输出”弹出式菜单并选取 LUT 转换到哪个颜色空间。

    此颜色空间在创建自定 LUT 时确定。

  10. 拖移“混合”滑块以根据需要设定原始图像与调整后图像的混合量。

Final Cut Pro 会应用您选取的自定 LUT 和设置,并相应地修改视频片段的外观。

共享自定 LUT 效果

您可以将 LUT 文件拷贝到另一台 Mac 来共享自定 LUT。

  1. 在时间线中,选择应用了“自定 LUT”效果的片段。

    若要应用“自定 LUT”效果,请参阅导入和应用自定 LUT 效果

  2. 如果“视频”检查器尚未显示,请执行以下一项操作:

    • 选取“窗口”>“在工作区中显示”>“检查器”(或按下 Command-4)。

    • 点按工具栏右侧的“检查器”按钮。

      工具栏中的“检查器”按钮
  3. 点按检查器顶部的“视频”按钮。

    “视频”按钮
  4. 若要在“访达”中打开“Custom LUTs”文件夹,请在检查器的“自定 LUT”部分点按“LUT”弹出式菜单,然后选取“在访达中显示”。

    “Custom LUTs”文件夹位于以下位置:

    /用户/用户名称/资源库/Application Support/ProApps/Custom LUTs/

  5. 在“访达”中,选择您要共享的 LUT 文件,然后选取“文件”>“压缩”。

    压缩文件可防止在传输期间对自定布局进行任何更改。

  6. 使用电子邮件或其他便捷方法将产生的 ZIP 文件(带文件名扩展 .zip)传输到朋友或同事。

  7. 在接收 Mac 上,连按 ZIP 文件以将其解压缩。

  8. 若要导入“自定 LUT”效果,请参阅导入和应用自定 LUT 效果

若要从“LUT”弹出式菜单中移除导入的自定 LUT,请按照上述步骤来打开“Custom LUTs”文件夹,将 LUT 文件拖到废纸篓,然后重新打开 Final Cut Pro。

【注】如果拷贝使用了“自定 LUT”效果的资源库,您必须以单独文件的形式拷贝 LUT。如果 LUT 文件在“Custom LUTs”文件夹中缺失,一个黄色警告按钮会显示在“LUT”弹出式菜单的旁边。点按警告按钮来重新导入 LUT 或使用另一个 LUT 来替换它。

发布日期: 2018-5-18
有帮助?
80% 的人认为这有帮助。