Final Cut Pro X: Aplicar tablas de consulta (LUT) de color

Una tabla de consulta (LUT) es un conjunto de datos que permite realizar una transformación numérica de valores de píxel para modificar el aspecto de una imagen.

Un uso habitual de LUT en la posproducción de vídeo es la conversión de material Log. Muchas cámaras modernas tienen un registro o una opción de grabación de amplio margen dinámico que proporciona más puntos f de latitud de exposición en la imagen. El metraje de vídeo grabado con esta opción tiene un aspecto inicial “plano”. Puede aplicar archivos LUT para cambiar la apariencia de metraje Log a una especificación de retransmisión estándar, como Rec. 709.

También se suelen usar LUT para dar un estilo concreto a clips de vídeo. Más allá de emular un modelo objetivo de exposición, puede mezclar sutilmente el color para reforzar la narrativa de su proyecto. Los ajustes de color pueden modificar cómo percibe el público la escena mostrada, cambiando así la atmósfera de un programa.

Final Cut Pro admite dos categorías de LUT:

  • Los LUT de cámara (también conocidos como LUT de conversión de Log de cámara) proporcionan procesamiento de material Log para contenido de videocámaras modernas con opción de grabación en formato Log. Cuando se aplican a material Log de una cámara compatible, los LUT de cámara integrados en Final Cut Pro convierten el material al espacio de trabajo de la biblioteca actual. Si la biblioteca está definida como “Gama cromática amplia (HDR)”, los LUT de cámara preservan el rango dinámico íntegro del contenido Log. En función de la cámara de origen, estos LUT de cámara integrados también tienen en cuenta metadatos como el índice de exposición de la cámara, el ajuste ISO y el balance de blancos.

    Al importar contenido, Final Cut Pro detecta los metadatos del contenido que identifican el formato Log y aplica automáticamente el LUT de cámara integrado correspondiente. Los LUT de cámara se aplican a nivel de contenido (en toda la biblioteca) antes que los efectos de clip. Sin embargo, los efectos “LUT personalizado” (descritos más adelante) son efectos de clip que se pueden aplicar en cualquier posición del orden de efectos.

    También puede importar LUT de cámara adicionales (conocidos como LUT de cámara personalizada). Los fabricantes de cámaras pueden proporcionar LUT de cámara personalizada, y también pueden crearlos un director de fotografía, un técnico de imagen digital o un etalonista mediante una app de gradación de color de terceros. Puede usar LUT de cámara personalizada para corregir el color del programa o aplicar estilos visuales concretos. Para obtener más información, consulte Ejemplo: Usar LUT de cámara personalizada en el flujo de trabajo.

  • Los efectos “LUT personalizado” le permiten crear, importar o compartir fácilmente aspectos personalizados para proyectos o clips de vídeo en función de sus necesidades creativas. Los efectos “LUT personalizado” son efectos de clip que se aplican a los clips de la línea de tiempo desde el explorador de efectos. También puede usar efectos “LUT personalizado” para aplicar asignaciones de tono, que permiten realizar una conversión personalizada al espacio de color de salida del proyecto.

Aplicar un LUT de cámara

Algunas cámaras incrustan metadatos en el archivo de contenido, lo que permite a Final Cut Pro activar automáticamente el procesamiento de Log apropiado. Muchas cámaras no incrustan estos metadatos y, algunas veces, simplemente se pierden los metadatos si se transcodifica el material. Puede usar el inspector de información para aplicar un LUT de cámara a uno o más clips de vídeo, o para cambiar a otro LUT de cámara.

Nota: Final Cut Pro preserva el rango dinámico íntegro del contenido Log siempre y cuando el procesamiento de color de la biblioteca esté definido como “Gama cromática amplia (HDR)”. Si la biblioteca está definida como Estándar o “Gama cromática amplia (obsoleto)” y aplica un LUT de cámara, se aplica al contenido una asignación de tonos (con menor resolución) para adaptarlo al rango dinámico estándar (SDR), que es más estrecho. Para obtener más información, consulte Introducción a la gama cromática amplia y HDR.

  1. Seleccione uno o más clips de vídeo grabados con la opción Log.

  2. Si el inspector aún no se muestra, realice una de las siguientes operaciones:

    • Seleccione Ventana > Mostrar en espacio de trabajo > Inspector (o pulse Comando + 4).

    • Haga clic en el botón Inspector en la parte derecha de la barra de herramientas.

      El botón Inspector de la barra de herramientas
  3. Haga clic en el botón Información situado en la parte superior del inspector.

    El botón Información
  4. Haga clic en el menú desplegable “Vista de metadatos”, situado en la esquina inferior izquierda del inspector de información, y seleccione General, Extendido o Ajustes.

    Menú desplegable “Vista de metadatos”
  5. Haga clic en el menú desplegable “LUT de cámara” y elija una opción para convertir la apariencia de la grabación:

    • Ninguno: desactiva el procesamiento de registro.

    • ARRI Log C: aplica linealización ARRI Log C con la asignación de tono estándar.

    • ARRI Log C (3D LUT): Utiliza 3D LUT incrustado en el contenido para crear un aspecto personalizado.

    • Película Blackmagic Design: Aplica la linealización y la asignación de tono adecuadas para la Blackmagic Cinema Camera y la Blackmagic Pocket Cinema Camera.

    • Película Blackmagic Design 4K: Aplica la linealización y la asignación de tono adecuadas para la Blackmagic Production Camera 4K.

    • Canon Log: aplica la linealización adecuada para Canon Log.

    • Canon Log2/Cinema Gamut: Usa la transferencia de escala/gamma 3D LUT de la cámara EOS C300 Mark II de Canon que convierte Canon Log 2 con Cinema Gamut a la gamma WideDR.

    • Canon Log3/Cinema Gamut: Usa la transferencia de escala/gamma 3D LUT de la cámara EOS C300 Mark II de Canon que convierte Canon Log 3 con Cinema Gamut a la gamma WideDR.

    • Panasonic V-Log: Usa la transferencia de escala/gamma 3D LUT de la cámara Varicam 35 de Panasonic que convierte V-Log a V-709/V-2020.

    • Sony S-Log2/S-Gamut: aplica la linealización adecuada y la asignación de tonos 709(800 %) MLUT para grabación de metraje con el ajuste S-Log2/S-Gamut para cámaras Sony como la F5 y la F55.

    • Sony S-Log3/S-Gamut3: aplica la linealización adecuada y la asignación de tonos 709(800 %) MLUT para grabación de metraje con el ajuste S-Log3/S-Gamut3 para cámaras Sony como la F5 y la F55.

    • Sony S-Log3/S-Gamut3.Cine: aplica la linealización y la asignación de tonos 709(800 %) MLUT adecuadas para grabación de metraje con el ajuste S-Log3/S-Gamut3. Cine para cámaras Sony como la F5 y la F55.

    Si ha importado LUT de cámara personalizada, puede elegir una opción en la sección “Cámara personalizada” del menú desplegable.

    Final Cut Pro aplica el LUT de cámara que ha seleccionado y modifica el aspecto del clip de vídeo como corresponda. El cambio se aplica a todas las instancias del clip, en todos los proyectos y eventos de la biblioteca actual.

Nota: Final Cut Pro muestra adecuadamente el contenido Apple ProRes capturado con la opción de grabación Log C de la cámara ARRI ALEXA e importado con Final Cut Pro 10.0.8 o posterior. Si se importó contenido Log C en una versión anterior de Final Cut Pro X, el procesamiento Log C para ese contenido se desactivará por omisión.

Importar un LUT de cámara personalizada

  1. Seleccione un clip de vídeo en el explorador o la línea de tiempo.

  2. En el inspector de información, haga clic en el menú desplegable “Vista de metadatos” de la esquina inferior izquierda y seleccione General, Extendido o Ajustes.

    Menú desplegable “Vista de metadatos”
  3. Haga clic en el menú desplegable “LUT de cámara” y seleccione la opción “Añadir LUT de cámara personalizada”.

  4. En la ventana que aparece, acceda al archivo LUT que quiere importar y seleccione el archivo.

    Puede importar archivos LUT 3D con las extensiones de archivo .cube y .mga. Puede seleccionar archivos sueltos, varios a la vez o carpetas de archivos.

  5. Haga clic en el menú desplegable “Espacio de color de salida” y seleccione el espacio de color de destino al que convierte el LUT de cámara personalizada.

    El espacio de color de destino suele indicarse en el nombre del LUT de cámara personalizada.

  6. Haga clic en Abrir.

    El LUT de cámara personalizada importado aparece en la sección “Cámara personalizada” del menú desplegable “LUT de cámara”. Si ha importado una carpeta de archivos LUT, aparece como un submenú en esa sección del menú desplegable.

    Menú desplegable “LUT de cámara”

Para eliminar del menú desplegable “LUT de cámara” archivos LUT de cámara personalizada que haya importado, seleccione “Mostrar en el Finder” para abrir la carpeta “Camera LUTs”, arrastre los archivos LUT a la papelera y vuelva a abrir Final Cut Pro.

Nota: Si ha importado un LUT de cámara y lo ha aplicado a un clip, pero el archivo LUT no se encuentra en la carpeta “Camera LUTs”, se muestra un botón de advertencia amarillo junto al menú desplegable “LUT de cámara”. Haga clic en el botón de advertencia para reimportar el LUT de cámara personalizada o para sustituirlo por otro diferente.

Compartir un LUT de cámara personalizada

Puede copiar fácilmente LUT de cámara personalizada importados en otro ordenador o compartirlos con sus amigos y compañeros.

  1. Seleccione un clip de vídeo en el explorador o la línea de tiempo.

  2. En el inspector de información, haga clic en el menú desplegable “Vista de metadatos” de la esquina inferior izquierda y seleccione General, Extendido o Ajustes.

    Menú desplegable “Vista de metadatos”
  3. Para abrir la carpeta “Camera LUTs” en el Finder, haga clic en el menú desplegable “LUT de cámara” y seleccione “Mostrar en el Finder”.

    La carpeta “Camera LUTs” se encuentra en la siguiente ubicación:

    /Usuarios/nombreusuario/Biblioteca/Application Support/ProApps/Camera LUTs/

  4. En el Finder, elija los archivos LUT que quiere compartir y, a continuación, seleccione Archivo > Comprimir.

    Al comprimir los archivos se impide la realización de cambios en las disposiciones personalizadas durante su tránsito.

  5. Transfiera el archivo ZIP resultante (con la extensión de archivo .zip) a sus amigos o compañeros de trabajo por correo electrónico u otro método adecuado.

  6. En el Mac de recepción, haga doble clic en el archivo ZIP para descomprimirlo.

  7. Para importar el archivo LUT, consulte Importar un LUT de cámara personalizada.

Nota: Si copia una biblioteca que usa un LUT de cámara personalizada importado, debe copiar el LUT de cámara personalizada como un archivo aparte. Si el archivo LUT no se encuentra en la carpeta “Camera LUTs”, se muestra un botón de advertencia amarillo junto al menú desplegable “LUT de cámara”. Haga clic en el botón de advertencia para reimportar el LUT de cámara personalizada.

Ejemplo: Usar LUT de cámara personalizada en el flujo de trabajo

Cuando se implementan correctamente, los LUT de cámara personalizada ofrecen muchas ventajas en producciones con metraje Log.

En él puede:

  • Acceder al rango dinámico íntegro del contenido Log.

  • Aplicar al metraje un aspecto personalizado para sus necesidades cinematográficas.

  • Reproducir sin renderizar. Esto es muy importante para los directores y directores de fotografía, ya que les permite revisar las tomas inmediatamente en el set de rodaje.

  • Aplicar LUT de cámara personalizada directamente en el explorador. Esto permite ver los copiones de forma rápida y sencilla. (En contraste, los efectos de “LUT personalizado” se deben aplicar a los clips en la línea de tiempo).

A continuación se describe cómo puede usar los LUT en sus flujos de trabajo de producción y posproducción.

  1. Antes de empezar la filmación, el director de fotografía crea un LUT de cámara personalizada en el set de rodaje de una producción en la que se utilizan cámaras con opción de grabación Log.

  2. El técnico de imagen digital importa el LUT de cámara personalizada del director de fotografía.

  3. Al descargar el metraje de la cámara, el técnico selecciona los planos pertinentes en el explorador y aplica el LUT de cámara personalizada del director de fotografía.

  4. El director y el director de fotografía realizan la revisión en el set de rodaje con el LUT de cámara personalizada aplicado. Los clips se reproducen directamente desde el explorador.

    Las funciones de organización de Final Cut Pro (como las colecciones de palabras clave) permiten encontrar de forma rápida y sencilla las mejores partes de cada toma marcada por el director para los copiones.

    Como los LUT de cámara no tienen carácter destructivo, el director de fotografía siempre puede sustituir el LUT de cámara personalizada por uno ajustado.

  5. El técnico de imagen digital envía los copiones con el LUT de cámara personalizada aplicado.

  6. Durante las fases de edición y acabado, los editores y etalonistas pueden reemplazar el LUT de cámara personalizada del director de fotografía; por ejemplo, puede complementarlo añadiendo uno o más efectos de corrección de color. Consulte Introducción a los efectos de corrección de color y Flujo de trabajo de la corrección de color manual.

Si se busca un aspecto más específico (verano, viejos tiempos, ciencia ficción, etc.), los editores o etalonistas pueden añadir efectos “LUT personalizado” al mismo metraje. Consulte Importar y aplicar un efecto “LUT personalizado”.

Diversas fuentes de terceros ofrecen efectos “LUT personalizado” para distintos estilos.

Importar y aplicar un efecto “LUT personalizado”

En contraste con los LUT de cámara, los efectos “LUT personalizado” se aplican añadiendo un efecto de clip a los clips de la línea de tiempo.

  1. Seleccione un clip en la línea de tiempo.

  2. Abra el explorador de efectos, seleccione la categoría Color en la izquierda y haga doble clic en “LUT personalizado” para aplicar el efecto al clip seleccionado.

    Para obtener más información, consulte Añadir efectos de vídeo al proyecto.

  3. Si el inspector de vídeo no se muestra, realice una de las siguientes operaciones:

    • Seleccione Ventana > Mostrar en espacio de trabajo > Inspector (o pulse Comando + 4).

    • Haga clic en el botón Inspector en la parte derecha de la barra de herramientas.

      El botón Inspector de la barra de herramientas
  4. Haga clic en el botón Vídeo situado en la parte superior del inspector.

    El botón Vídeo
  5. En la sección “LUT personalizado” del inspector de vídeo, haga clic en el menú desplegable LUT y seleccione “Elegir un LUT personalizado”.

    Opción “Elegir un LUT personalizado” seleccionada en el menú desplegable LUT de la sección “LUT personalizado” del inspector de vídeo

    Nota: Si ha importado un LUT personalizado previamente, puede elegir Reciente y seleccionar una opción de una lista de los últimos efectos “LUT personalizado” que ha utilizado.

  6. En la ventana que aparece, acceda al archivo LUT que quiere importar y selecciónelo.

    Puede importar archivos LUT 3D con las extensiones de archivo .cube y .mga. Puede seleccionar archivos sueltos, varios a la vez o carpetas de archivos.

  7. Haga clic en Abrir.

    El LUT que ha importado aparece como el LUT seleccionado en la parte superior de la sección “LUT personalizado”.

    Si ha importado una carpeta de archivos LUT, aparece como un submenú en el menú desplegable LUT. (En este caso, seleccione un LUT del submenú de modo que aparezca como el LUT seleccionado en la parte superior de la sección “LUT personalizado”).

  8. Haga clic en el menú desplegable Entrada y seleccione el espacio de color desde el que convierte el LUT.

    Este espacio de color se estableció cuando se creó el LUT personalizado.

    Nota: Los LUT de cámara y los LUT personalizados suelen incluir en su nombre de archivo los nombres del espacio de color de entrada (de origen) y el espacio de color de salida (de destino) esperado. Si no está seguro de qué espacio de color seleccionar, recurra al creador del LUT para obtener más información.

  9. Haga clic en el menú desplegable Salida y seleccione el espacio de color al que convierte el LUT.

    Este espacio de color se estableció cuando se creó el LUT personalizado.

  10. Para definir opcionalmente la cantidad de la imagen original que se mezcla con la imagen ajustada, arrastre el regulador Mezcla.

Final Cut Pro aplica el LUT personalizado y los ajustes que ha seleccionado y modifica el aspecto del clip de vídeo como corresponda.

Compartir un efecto “LUT personalizado”

Puede compartir LUT personalizados copiando los archivos LUT en otro Mac.

  1. En la línea de tiempo, seleccione un clip al que se le haya aplicado el efecto “LUT personalizado”.

    Para aplicar el efecto “LUT personalizado”, consulte Importar y aplicar un efecto “LUT personalizado”.

  2. Si el inspector de vídeo no se muestra, realice una de las siguientes operaciones:

    • Seleccione Ventana > Mostrar en espacio de trabajo > Inspector (o pulse Comando + 4).

    • Haga clic en el botón Inspector en la parte derecha de la barra de herramientas.

      El botón Inspector de la barra de herramientas
  3. Haga clic en el botón Vídeo situado en la parte superior del inspector.

    El botón Vídeo
  4. Para abrir la carpeta “Custom LUTs” en el Finder, haga clic en el menú desplegable LUT de la sección “LUT personalizado” del inspector y seleccione “Mostrar en el Finder”.

    La carpeta “Custom LUTs” se encuentra en la siguiente ubicación:

    /Usuarios/nombreusuario/Biblioteca/Application Support/ProApps/Camera LUTs/

  5. En el Finder, elija los archivos LUT que quiere compartir y, a continuación, seleccione Archivo > Comprimir.

    Al comprimir los archivos se impide la realización de cambios en las disposiciones personalizadas durante su tránsito.

  6. Transfiera el archivo ZIP resultante (con la extensión de archivo .zip) a sus amigos o compañeros de trabajo por correo electrónico u otro método adecuado.

  7. En el Mac de recepción, haga doble clic en el archivo ZIP para descomprimirlo.

  8. Para importar el efecto “LUT personalizado”, consulte Importar y aplicar un efecto “LUT personalizado”.

Para eliminar del menú desplegable “LUT personalizado” archivos LUT personalizados que haya importado, siga los pasos descritos anteriormente para abrir la carpeta “Custom LUTs”, arrastre los archivos LUT a la papelera y vuelva a abrir Final Cut Pro.

Nota: Si copia una biblioteca que usa un efecto “LUT personalizado”, debe copiar el LUT como un archivo aparte. Si el archivo LUT no se encuentra en la carpeta “Custom LUTs”, se muestra un botón de advertencia amarillo junto al menú desplegable LUT. Haga clic en el botón de advertencia para reimportar el LUT o para sustituirlo por otro diferente.

Fecha de publicación: 18-may-2018
¿Te ha resultado útil?