iBooks Author: 以 LaTeX、MathML 或 MathType 加入和編輯方程式

以 LaTeX、MathML 或 MathType 加入和編輯方程式

您可以加入數學表示式和方程式,並讓它們顯示在完成的書籍中。若要以 LaTeXMathML 格式加入方程式,請使用 iBooks Author,或者如果您安裝了 MathType 6.7d 或更新版本,則使用 MathType

您可以調整方程式的字體大小或顏色,就像處理一般文字一樣。

【注意】以 LaTeX、MathML 或 MathType 所製作的數學表示式和方程式無法插入表格輸入格中。

以 LaTeX 或 MathML 加入方程式

  1. 將插入點置於您想要讓方程式顯示的位置。

  2. 選擇「插入」>「方程式」。

  3. 在提供的欄位中輸入您的 LaTeX 或 MathML 方程式。

    完成輸入時,會顯示您方程式的預覽。

    如果預覽內容顯示空白方程式或錯誤,請檢查您的方程式。

  4. 按一下「插入」來將此方程式加入到書籍中。

  5. 若要更改 LaTeX 或 MathML 方程式的字體大小或顏色,請按一下方程式並在格式列中調整字體大小和顏色。

  6. 若要編輯方程式,請點兩下並輸入編輯文字,然後按一下「更新」。

以 MathType 加入方程式

您可以使用 MathType 6.7d 或更新版本來將方程式加入到書籍中。

【提示】若要設定 MathType 作為預設的方程式編輯工具,請選擇 iBooks Author >「偏好設定⋯」,按一下「一般」,並選取「以 MathType 插入和編輯方程式」。

  1. 將插入點置於您想要讓方程式顯示的位置。

  2. 選擇「插入」>「方程式」。

    如果您設定 MathType 作為預設的方程式編輯工具,MathType 會自動打開。

  3. 在提供的欄位中輸入您的方程式。

    請參閱「MathType 輔助說明」以取得使用 MathType 工具的說明。

  4. 若要儲存您的方程式,請選擇「檔案」>「關閉並返回 iBooks Author」,然後在顯示的視窗中按一下「是」。

  5. 若要編輯方程式,請按兩下來再次打開 MathType。

如需支援之 LaTeX 指令、MathML 元件和 MathML 屬性的相關資訊,請參閱 Apple 支援文章 iBooks Author:關於 LaTeX 和 MathML 支援

發佈日期: 2016/12/12
有幫助?