iBooks Author: LaTeX、MathML、または MathType で数式を追加する/編集する

LaTeX、MathML、または MathType で数式を追加する/編集する

数式や方程式を追加してブックに表示できます。LaTeX または MathML フォーマットの方程式を追加するときは、「iBooks Author」を使用します。MathType 6.7d 以降がインストールされている場合は、「MathType」を使用します。

通常のテキストと同じように、数式のフォントサイズや色を変更できます。

注記: LaTeX、MathML、または「MathType」で作成した数式や方程式は、表のセルには挿入できません。

LaTeX または MathML で数式を追加する

  1. 数式を表示したい場所に挿入位置を置きます。

  2. 「挿入」>「方程式」と選択します。

  3. 表示されるフィールドに、LaTeX または MathML の数式を入力します。

    入力すると、数式のプレビューが表示されます。

    プレビューに数式が表示されない場合、またはエラーが表示される場合は、数式を確認してください。

  4. 「挿入」をクリックして、ブックに数式を追加します。

  5. LaTeX または MathML の方程式のフォントサイズや色を変更するには、数式をクリックしてから、フォーマットバーでフォントサイズや色を指定します。

  6. 数式を編集するには、数式をダブルクリックして編集内容を入力し、「アップデート」をクリックします。

「MathType」で数式を追加する

MathType 6.7d 以降を使用して、ブックに数式を追加できます。

ヒント: 「MathType」をデフォルトの数式編集ツールとして設定するには、「iBooks Author」>「環境設定」と選択し、「一般」をクリックして、「MathType を使って方程式を挿入/編集」を選択します。

  1. 数式を表示したい場所に挿入位置を置きます。

  2. 「挿入」>「方程式」と選択します。

    「MathType」をデフォルトの数式編集ツールとして設定した場合は、「MathType」が自動的に開きます。

  3. 表示されるフィールドに数式を入力します。

    「MathType」のツールの使いかたについては、「MathType」のヘルプを参照してください。

  4. 数式を保存するには、「ファイル」>「閉じて iBooks Author に戻る」と選択し、表示されるウインドウで「はい」をクリックします。

  5. 数式を編集するには、数式をダブルクリックして「MathType」を再度開きます。

サポートされる LaTeX コマンド、MathML 要素、および MathML 属性については、Apple サポート記事の「iBooks Author:LaTeX と MathML の対応について」を参照してください。

公開日: 2016/12/12
役に立ちましたか?