言語

Mac ハンドブック:アドレスブック

アドレスブックについて説明します。

電子手帳に入っているアドレスデータも、使い古したアドレス帳や名刺入れに入れたままになっているアドレスデータも、アドレスブックを使えば簡単に管理できます。以下では、アドレスブックに連絡先情報を作成したり、スマートグループを追加する方法について説明します。

アドレスブックのカード

アドレスブックを使えば、すべての連絡先データに簡単な操作でアクセスできます。

アドレスブックには、メールアドレス、電話番号、住所、Web サイト、チャット名、その人物にとって大事な人 (配偶者、パートナー、両親、兄弟、アシスタントなど) の名前など、あらゆる種類の情報を入力できます。アドレスブックはシステム全体に適用されるアプリケーションなので、アドレスブックのカードから直接その人の Web サイトにアクセスできます。またアドレスラベルをプリントすることもできます。

新しい連絡先を作成する

アドレスブックに連絡先を追加するには、以下の手順に従って、新しいカードを作成します。


入力する情報量は自分で決められます。空白のままにしたフィールドはカードに表示されません。
 

  1. Launchpad、Dock、または「アプリケーション」フォルダからアドレスブックを開きます。

  2. 新しい連絡先カードを作成するには、連絡先リストの下にある追加ボタン(+) をクリックします。

  3. 該当するフィールドに、名前と連絡先情報を入力します。データを入力するには、フィールドをクリックします。カードの各セクションには、連絡先データが種類 (電話番号、メールアドレス、名前、住所など) 別に整理されて表示されます。

  4. フィールドによっては、ポップアップメニューが表示され、フィールドのラベルを選択できるものもあります。たとえば、携帯電話番号を入力するには、いずれかの「電話」フィールドの隣にあるポップアップメニューをクリックして「携帯電話」を選択します。

  5. フィールドを追加する場合は、「カード」メニューの「入力欄を追加」を選択し、サブメニューからカテゴリ (URL、誕生日、役職など) を選択します。

  6. 情報を付け加えたい場合は「メモ」セクションに入力します。

  7. アドレスブックには、その人の写真やほかの画像を表示できます。写真を追加するには、その人のカードの上部にある名前の横の四角いエリアに、画像ファイルをドラッグします。

  8. 作業が完了したら、「完了」を選択するか、「ファイル」メニューの「保存」を選択します (または「command + S」を押します)。

アドレスブックを使う

アドレスブックの機能をいくつか紹介します。

  • 連絡先リストの人物にメールを送信するには、連絡先リストでその人物の名前を選択し、メールアドレスの左にあるラベルをクリックしてポップアップメニューを表示し、「メール送信」を選択します。

  • 連絡先リストとカードに分かれた表示ではなく、連絡先カードだけを表示するには、連絡先リストの左上にある、「カードのみ」ボタンをクリックします。特定の人物の連絡先情報を表示するには、検索フィールドにその人物の名前を入力するか、右下の矢印ボタンを使って連絡先をスクロールします。

  • 複数の人物にメールを送信するときは、グループを作成すれば、全員のメールアドレスを 1 つずつ入力しなくても、グループ全員に宛てたメールを送信することができます。「ファイル」メニューの「新規グループ」を選択し、グループ名を入力します。「すべての連絡先」を選択して、すべての連絡先を表示し、連絡先リストからグループリストに、名前をドラッグします。

  • スマートグループを作成しておけば、設定した検索条件を満たす連絡先がグループに自動的に追加されます。スマートグループを作成するには、「ファイル」の「新規スマートグループ」を選択します。「スマートグループの名前」フィールドに名前を入力し、ポップアップメニューとフィールドを使って、検索条件を設定します。たとえば、最初のポップアップメニューで「会社」を選択し、右のフィールドに会社名を入力すると、その会社に勤務する人々のスマートグループを作成できます。設定が完了したら「OK」をクリックします。指定した検索条件に一致するすべての連絡先が、このスマートグループに割り当てられます。

    アドレスブックのスマートグループ
    同僚全員などのグループに対して頻繁にメールを送信する場合は、
    スマートグループを作成しておけば、内容が自動的にアップデートされます。
     

  • 紙にプリントされたアドレス帳が必要な場合は、ポケットサイズバージョンのアドレスブックをプリントできます。プリントしたい人物の名前を「名前」列から選択するか、グループを選択して、「ファイル」メニューの「プリント」を選択します。表示されたダイアログの「スタイル」ポップアップメニューから「ポケット・アドレスブック」を選択し、ほかの必要なオプションを選択して、「プリント」をクリックします。

  • アドレスブックをバックアップ しておくこともお勧めします。

 

追加情報

ヒント:アドレスブックの詳細については、お使いの Mac に内蔵のアドレスブックヘルプを参照してください (アドレスブックで「ヘルプ」メニューから「アドレスブックヘルプ」を選択します)。
最終更新日: 2012/06/04
役に立ちましたか?
はい
いいえ
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
このページを印刷する
  • 最終更新日: 2012/06/04
  • 記事: HT2486
  • 表示回数:

    2320828
  • 評価:
    • 62.0

    (28 件の回答)

その他の製品サポート情報