Download icon

Utilidad Administración AirPort para Graphite y Snow 4.2.5

La Utilidad Administración AirPort para Graphite y Snow para Mac OS X 10.4 o posterior es compatible con las estaciones base AirPort originales Graphite y Snow (Ethernet dual) de Apple. Esta actualización proporciona compatibilidad con la versión 10.5 o posterior de Mac OS X.

La versión más reciente de la Utilidad AirPort (versión 5.3.1 o posterior) deberá usarse con la Time Capsule y las estaciones base AirPort Extreme y AirPort Express.

Requisitos del sistema:
• Mac OS X 10.4 o posterior 
• Para conectarse a una red inalámbrica, es necesario disponer de un ordenador Macintosh equipado con una tarjeta AirPort o AirPort Extreme.
• Para disponer de soporte para WPA2, se requiere un ordenador Macintosh equipado con una tarjeta AirPort Extreme. 

File Size: 6 MB

System Requirements Supported Languages