Download icon

AirPort Administratörsverktyg för Grafit och Snow 4.2.5

Programvaran AirPort Administratörsverktyg för Grafit och Snow för Mac OS X 10.4 eller senare fungerar med de ursprungliga basstationerna Apple AirPort Grafit och Snow (med dubbla Ethernet-portar). Den här uppdateringen ger kompatibilitet med Mac OS X 10.5 eller senare.

Det nyare programmet AirPort-verktyg (version 5.3.1 eller senare) används med Time Capsule och basstationerna AirPort Extreme och AirPort Express.

Systemkrav:
• Mac OS X 10.4 eller senare
• Trådlös nätverksåtkomst kräver en Mac med AirPort- eller AirPort Extreme-kort
• WPA2-stöd kräver en Mac med ett AirPort Extreme-kort  

Filstorlek: 6 MB

Systemkrav Språk som stöds