Download icon

AirPort-hulpprogramma voor Graphite en Snow 4.2.5

Het AirPort-hulpprogramma voor Graphite en Snow voor Mac OS X 10.4 of hoger ondersteunt de originele Apple AirPort Graphite- en Snow (Dual Ethernet)-basisstations. Deze update biedt compatibiliteit met Mac OS X versie 10.5 of hoger.

Het nieuwere AirPort-configuratieprogramma (versie 5.3.1 of hoger) is bedoeld voor gebruik met Time Capsule en met AirPort Extreme- en AirPort Express-basisstations.

Systeemvereisten:
• Mac OS X versie 10.4 of hoger 
• Voor draadloze netwerktoegang is een Macintosh computer met een AirPort- of AirPort Extreme-kaart vereist.
• Voor WPA2-ondersteuning is een Macintosh computer met een AirPort Extreme-kaart vereist. 

Bestandsgrootte: 6 MB

Systeemvereisten Ondersteunde talen