Download icon

AirPort Admin Utility per Graphite e Snow 4.2.5

Utility Amministrazione Airport per Graphite e Snow per Mac OS X 10.4 o versione successiva supporta le basi originali AirPort Graphite e Snow (Dual Ethernet) di Apple. Questo aggiornamento migliora la compatibilità con Mac OS X 10.5 o versione successiva.

La nuova Utility AirPort (5.3.1 o versione successiva) dovrebbe essere utilizzata per Time Capsule e per le basi AirPort Extreme o AirPort Express.

Requisiti del sistema:
• Mac OS X 10.4 o versione successiva 
• Per l'accesso al network wireless è necessario un computer Macintosh con scheda AirPort o AirPort Extreme
• Per il supporto WPA2 è necessario un computer Macintosh con scheda AirPort Extreme 

Dimensione documento: 6 MB

Requisiti di sistema Lingue supportate