Download icon

AirPort 管理实用程序(适用于石墨色和雪白色 AirPort 型号)

用于 Mac OS X 10.4 或更高版本软件的“AirPort 管理实用程序(适用于 Graphite 和 Snow)”支持原来的 Apple AirPort Graphite 和 Snow(双以太网)基站。本更新提供了与 Mac OS X v10.5 或更高版本的兼容性。

新版本的“AirPort 实用工具”(v5.3.1 或更高)应该用于 Time Capsule、AirPort Extreme 或 AirPort Express 基站。

系统要求:
• Mac OS X v10.4 或更高版本
• 无线网络访问要求配备 AirPort 或 AirPort Extreme 卡的 Macintosh 电脑
• WPA2 支持要求配备 AirPort Extreme 卡的 Macintosh 电脑  

File Size: 6 MB

System Requirements Supported Languages