Download icon

AirPort-adminverktøy for Graphite og Snow 4.2.5

AirPort-adminverktøy for Graphite og Snow for Mac OS X versjon 10.4 eller nyere kan brukes med Apple AirPort Graphite- og Snow (Dual Ethernet)-basestasjoner. Denne oppdateringen gir kompatibilitet med Mac OS X versjon 10.5 og nyere.

AirPort-verktøy (versjon 5.3.1 eller nyere), som er et nyere program, brukes sammen med Time Capsule-, AirPort Extreme- og AirPort Express-basestasjoner.

Systemkrav:
• Mac OS X versjon 10.4 eller nyere 
• Trådløs nettverkstilgang krever en Macintosh-maskin med AirPort- eller AirPort Extreme-kort
• WPA2-støtte krever en Macintosh-maskin med et AirPort Extreme-kort 

File Size: 6 MB

System Requirements Supported Languages