Download icon

AirPort Admin Dienstprogramm für Graphite und Snow 4.2.5

Das AirPort Admin. Dienstprogramm für Graphite und Snow für Mac OS X 10.4 oder neuer unterstützt die originalen AirPort Graphite-Basisstationen und AirPort Snow-Basisstationen (Dual-Ethernet) von Apple. Dieses Update bietet Kompatibilität für Mac OS X Version 10.5 oder neuer.

Das neuere AirPort-Dienstprogramm (Version 5.3.1 oder neuer) sollte für Time Capsule sowie für AirPort Extreme- oder AirPort Express-Basisstationen verwendet werden.

Systemvoraussetzungen:
• Mac OS X Version 10.4 oder neuer
• Für den Zugriff auf ein drahtloses Netzwerk benötigen Sie einen Macintosh-Computer mit einer AirPort- oder AirPort Extreme-Karte.
• Für die Unterstützung von WPA2 benötigen Sie einen Macintosh-Computer mit einer AirPort Extreme-Karte. 

File Size: 6 MB

System Requirements Supported Languages