Download icon

Download Pages EndNote Plug-in v3.1

If you are using Pages and want to insert citations from EndNote*, you will need to install a Pages EndNote Plug-in.

 

If you’re using Pages 6.2 or later, and EndNote X9.2 or earlier, download the Pages EndNote Plug-in v3.1.

 

Note: If you’re using EndNote X9.3 or later, you will need to install the Pages EndNote Plug-in v.3.2.

 

Learn more about the Pages EndNote Plug-in

 

*EndNote sold separately

 

檔案大小: 202 KB

系統需求 支援語言