Mac OS X v10.6:プレビューを使って PDF 書類を結合する方法

Mac OS X v10.6 以降でプレビューを使って、複数の PDF 書類から 1 部の書類にページをコピーする方法を説明します。

  1. プレビューで結合する PDF 書類を開きます。
  2. それぞれのプレビューウインドウでサイドバーを表示します。サイドバーが表示されない場合は、プレビューウインドウのツールバーにある「サイドバー」ボタンをクリックするか、または「表示」>「サイドバー」>「サイドバーを表示」の順に選択します。
  3. サイドバーにサムネールが表示されるように設定されていることを確認します (これがデフォルトの表示です)。サイドバーにサムネールが表示されない場合は、「表示」>「サイドバー」>「サムネール」の順に選択します。
  4. 1 つの PDF 書類 (ソース) のサムネールを別の PDF 書類 (コピー先) のサムネール上にドラッグし、ポインタに、中に「+」記号のある緑色の円が表示されたら、マウスまたはトラックパッドボタンを放します。これにより、ソース PDF のすべてのページがコピーされ、コピー先 PDF の最後に追加されます。
    プレビューサイドバーによって 1 部の PDF に結合される
    注意:結合する PDF 書類に複数のページがある場合は、ソース PDF から一部のページのみ選択してコピーすることができます。また、コピー先 PDF の既存のページの間にコピーされたページを挿入することもできます。複数のページがある PDF のサムネールには、中に矢印のあるグレイの円が表示されます。この矢印が左を指している場合は、クリックして、この PDF のすべてのページのサムネールを表示します。コピーが必要なページのみ選択し、コピー先 PDF 書類のサムネール上にドラッグします。コピー先 PDF のサイドバーに複数のサムネールが表示される場合は、コピーされたページを追加する正確な場所にドラッグします。コピーされたページが挿入されるページとページの間に、青色のバーが表示されます。
    プレビューサイドバーによって、複数ページの PDF が結合される
  5. コピー先 PDF が正しい順序で表示されていない場合は、PDF 書類のサムネール上に表示される、中に矢印のあるグレイの円をクリックすると、矢印が右を指すので、個別のページのサムネールを正しい順序にドラッグします。
  6. すべての必要なページがコピー先 PDF に正しい順序でコピーされたら、「ファイル」>「別名で保存」を選択して、すべての結合したページを含む新しい PDF 書類を保存するか、または「ファイル」>「保存」を選択して、元のバージョンのコピー先 PDF を、結合したページを含むバージョンに置き換えることができます。

    注意:「保存」コマンドまたは「別名で保存」コマンドでは、ウインドウに現在表示されている書類のみが保存されます。サイドバーに表示されているすべての書類は保存されません。プレビューウインドウのタイトルバーには、現在表示されている PDF 書類の名前、現在表示されている書類のページ数、現在のウインドウにある別々の (結合されていない) PDF 書類の数、および現在のウインドウで開いているすべての書類のページ総数が表示されます。たとえば、上の 2 つめのスクリーンショットでは、「About Stacks.pdf」が 1 ページの PDF として現在表示されていますが、プレビューサイドバーウインドウには複数のページがあるもう 1 つの書類が表示されています。「About Stacks.pdf」をプレビュー表示したまま「保存」を選択すると、この 1 ページの書類は保存されますが、同じウインドウで開いている複数のページがある「About Downloads.pdf」は保存されません。
公開日: