Mac OS X v10.6.1 Update のセキュリティコンテンツについて

この記事では、Mac OS X v10.6.1 Update のセキュリティコンテンツについて説明します。このアップデートは、「ソフトウェアアップデート」環境設定か「サポートダウンロード」を利用してダウンロードし、インストールできます。

お客様を保護するため、アップルは徹底的な調査を行って必要なパッチやリリースを用意できるまでは、セキュリティ上の問題を開示したり話題にしたり、正式な発表をいたしません。アップル製品のセキュリティについては アップル製品のセキュリティ Web サイトを参照してください。

Apple Product Security PGP キーについては Apple Product Security PGP キーの使用方法 を参照してください。

可能な場合は CVE ID を使って脆弱性を詳しく調査できます。

その他のセキュリティアップデートについては アップルセキュリティアップデート を参照してください。

この記事はアーカイブ済みで、これ以上更新されることはありません。

Mac OS X v10.6.1

  • Flash Player プラグイン

    CVE-ID:CVE-2009-1862、CVE-2009-1863、CVE-2009-1864、CVE-2009-1865、CVE-2009-1866、CVE-2009-1867、CVE-2009-1868、CVE-2009-1869、CVE-2009-1870

    対象となるバージョン:Mac OS X v10.6、Mac OS X Server v10.6

    影響:Adobe Flash Player プラグインに複数の脆弱性がある。

    説明:Adobe Flash Player プラグインにおける複数の脆弱性が原因で、もっとも深刻な場合は、悪意を持って作成された Web サイトを閲覧すると、任意のコードが実行される可能性があります。このアップデートでは、Flash Player プラグインをバージョン 10.0.32.18 にアップデートすることによって、問題が解消されています。詳細については、Adobe 社の Web サイト (http://www.adobe.com/jp/support/security/bulletins/apsb09-10.html) を参照してください。

重要:他社の Web サイトや製品に関する記述は、情報提供のみを目的としており、支持または推奨を意味するものではありません。Apple は、他社の Web サイトに掲載されている情報または製品の選択、性能、使用については、一切責任を負いません。Apple は、これらの情報を、ユーザの利便性を考慮して提供しているに過ぎません。Apple では、これらのサイトに掲載されている情報の評価を行っておらず、その正確性または信頼性についてはいかなる言及もいたしません。インターネット上のあらゆる情報または製品の使用には本来リスクが伴うものであり、この点について Apple はいかなる責任も負わないものとします。他社のサイトは Apple とは無関係であり、他社の Web サイトの内容を Apple が管理しているわけではないことをご理解ください。詳細については、「ベンダーに関する情報を見つける」を参照してください。

公開日: