Final Cut Pro X ライブラリを移動する

Final Cut Pro X のライブラリを外付けのドライブに移動して、省スペース化を図ったり、別の Mac でプロジェクトを編集したりできます。

Final Cut Pro では、作品をライブラリで整理します。1 つのライブラリに複数のイベントやプロジェクトを入れることができます。ライブラリには、イベントやプロジェクトで使われるメディアや Motion コンテンツを入れておくこともできます。ライブラリを外付けドライブに移動すれば、Mac の本体容量を節約したり、別の Mac でプロジェクトを編集したり、ほかの人とプロジェクトを共同制作したりできます。

ライブラリの移動の準備をする

ライブラリを移動する前に、プロジェクトのクリップにリンクされているソースメディアファイルと Motion コンテンツが、これから移動するライブラリの中に入っていない可能性があることに注意してください。別の Mac でライブラリを開いて編集または共同制作する場合は、移動するライブラリのメディアや Motion コンテンツを統合しておく必要があります。そうしておけば、別の Mac でプロジェクトの作業をするために必要なコンテンツがすべて揃います。

ライブラリを別の Mac で開くつもりの場合、他社製のプラグインや特殊フォントを使われていれば、別の Mac にもそれらをインストールする必要があります。ライブラリを別の Mac に移動するだけでは、他社製のプラグインや特殊フォントは移動しません。各プラグインに、移動先の Mac の macOS および Final Cut Pro のバージョンと互換性があるか確認しておいてください。

ドライブの準備をする

APFS または Mac OS 拡張 (ジャーナリング) でフォーマットした USB ドライブ、FireWire ドライブ、Thunderbolt ドライブなど、外付けのストレージデバイスにライブラリを保管できます。

Time Machine バックアップに使っている外付けドライブやその他のディスクにライブラリを保存することはできません。

生成済みのファイルを削除する

Final Cut Pro では、プロジェクトで作業している間に、レンダリングファイル最適化されたファイルやプロキシメディアファイルなどのファイルがバックグラウンドで生成されます。Final Cut Pro ライブラリを移動する前に、生成済みのファイルを削除して、省スペース化を図れます。レンダリングファイルは、次回プロジェクトを開いて作業したときに再生成されます。最適化されたファイルやプロキシメディアファイルを削除した場合は、ライブラリを再び開くときに手動で再生成する必要があります。

  1. 生成済みのファイルが占めている容量を確認するには、「ライブラリ」サイドバーでライブラリを選択し、「ライブラリのプロパティ」ウインドウでスクロールして「キャッシュ」を表示します。
  2. 「ファイル」>「生成されたライブラリファイルを削除」の順に選択します。
  3. 容量をできるだけ節約するには、すべてのオプションを選択して「OK」をクリックします。

ライブラリを移動する

生成済みのファイルを削除したら、ライブラリを移動します。

  1. ライブラリファイルを探すには、「ライブラリ」サイドバーでライブラリを選択して、「ファイル」>「Finder に表示」の順に選択します。新しい Finder ウインドウが開いて、ライブラリが選択された状態で表示されます。
  2. Final Cut Pro を終了します。
  3. Finder で、ライブラリファイルを外付けのハードドライブにドラッグします。

メディアを統合する

ライブラリを移動して別の Mac でプロジェクトの作業をする場合は、必要に応じて、移動するライブラリのソースメディアファイルと Motion コンテンツを統合してください。ライブラリを移動した後でメディアを統合します。

  1. Final Cut Pro で「ライブラリ」サイドバーを表示するには、「ウインドウ」>「ワークスペースに表示」>「サイドバー」の順に選択するか、 をクリックします。
  2. 「ライブラリ」サイドバーで、移動するライブラリを選択します。
  3. 「ライブラリのプロパティ」インスペクタで、「設定を変更」をクリックします。
  4. ライブラリに保存したいコンテンツについて、各ポップアップメニューから「ライブラリ内」を選択してから「OK」をクリックします。カスタムの Motion エフェクト、トランジション、タイトル、ジェネレータを作成してある場合は、Motion コンテンツの保存場所も「ライブラリ内」に設定してください。
  5. 「ライブラリのプロパティ」インスペクタで、「メディア」セクションと「Motion コンテンツ」セクションの「統合」をクリックします。
  6. 統合の進捗具合を確認するには、「ウインドウ」>「バックグラウンドタスク」の順に選択します。
  7. 統合が終わったら、新しい場所にあるライブラリファイルをダブルクリックして、Final Cut Pro で開きます*。
  8. Mac の容量を節約したい場合は、移動したライブラリにメディアがすべて揃っていることを確認できたら、Mac 上にある元のライブラリファイルをゴミ箱にドラッグします。

* アイテムが見つからないという警告アイコンが表示される場合、クリップを再接続しなければならない可能性があります。

公開日: