iPhone、iPad、iPod touch で表示される App の互換性に関する警告について

デバイス上の iOS のバージョンと App との互換性がないという警告が表示される場合の対処法をご案内します。

この記事はアーカイブ済みで、これ以上更新されることはありません。

他社製の App をお使いの場合に、以下の警告が表示されることがあります。

  • "[App 名]" はアップデートの必要があります。この App は将来の iOS のバージョンでは動かない可能性があります。App の開発元は、互換性の向上のためにこの App をアップデートする必要があります。
  • "[App 名]" はアップデートの必要があります。App の開発元は、iOS 11 で使用できるようにこの App をアップデートする必要があります。

こうした警告が表示される場合は、iOS 11 に対応するように開発元が App をアップデートする必要があります。デバイス上のアップデートが必要な App のリストを確認するには、「設定」>「一般」>「情報」>「App」の順に選択してください。

アップデートが必要な App がある場合は、以下の対処法をお試しください。

  • アップデートされたバージョンの App がないか App Store で調べてください。App の開発元によっては、別の App をダウンロードするか、新しいバージョンの App に有償でアップグレードする必要があることもあります。
  • 開発元に問い合わせるか、開発元の Web サイトで詳しい情報を調べてください。

開発元が App のサポートや開発を終了している場合は、App Store でほかの開発元から似たような App が提供されていないか検索できます。

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

公開日: