Mac EFI セキュリティアップデート 2015-002 のセキュリティコンテンツについて

Mac EFI セキュリティアップデート 2015-002 のセキュリティコンテンツについて説明します。

Apple では、ユーザ保護の観点から、完全な調査が終了して必要なパッチやリリースが利用可能になるまではセキュリティ上の問題を公開、説明、または是認いたしません。Apple 製品のセキュリティについては、「Apple 製品のセキュリティ」Web サイトを参照してください。

Apple Product Security PGP キーについては、こちらの記事を参照してください。

CVE ID を使って脆弱性を調べることもできます。

その他のセキュリティアップデートについては、こちらの記事を参照してください。

Mac EFI セキュリティアップデート 2015-002

  • EFI

    対象 OS:OS X Mavericks v10.9.5

    影響:攻撃者が非使用の EFI 関数を行使できる場合がある。

    説明:EFI の引数の処理に脆弱性が存在します。この問題は、問題のある関数を削除することで解決されました。

    CVE-ID

    CVE-2015-4860:MITRE Corporation の Corey Kallenberg 氏、Xeno Kovah 氏、John Butterworth 氏、および Sam Cornwell 氏 (CERT のコーディネーションによる)

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

公開日: