Apple Configurator 2.4 について

Apple Configurator 2.4 の新機能について説明します。

Apple Configurator 2 をご利用の場合は、Apple Configurator 2.4 へのアップデートを推奨します。Mac App Store の「アップデート」パネルからインストールしていただけます。Apple Configurator 2.4 をご利用になるには、macOS Sierra 10.12.2 および iTunes 12.5.1 以降が必要です。また、iOS 7 以降を搭載した iPhone、iPad、iPod touch に対応しています。一部の機能を使うには、iOS 10.3 以降または tvOS 10.2 以降が必要です。

Apple Configurator 2.4 の新機能

  • iOS と tvOS で準備作業を統一
  • PDF、ePub、iBooks Author ブックを iBooks にインストール
  • iOS デバイスを再起動または電源オフ
  • 会議室のディスプレイ、シングル App モード、リモート App ペアリングの制限、受信 AirPlay の制限など、tvOS 用の新しいプロファイルのペイロードおよび制限
  • tvOS 設定アシスタントの「スクリーンセーバをスキップ」パネルと「タップして設定」パネル
  • Wi-Fi ネットワークへの接続を制限
  • 音声入力を制限
  • メールアカウントと Exchange アカウント用の柔軟性を高めた S/MIME 構成オプション
  • MacBook Pro の Touch Bar に対応
公開日: