OS X Server v2.2.3 のセキュリティコンテンツについて

この記事では、OS X Server v2.2.3 のセキュリティコンテンツについて説明します。

Apple では、ユーザ保護の観点から、完全な調査が終了して必要なパッチやリリースが利用可能になるまではセキュリティ上の問題を公開、説明、または是認いたしません。Apple 製品のセキュリティについては「Apple 製品のセキュリティ」Web サイトを参照してください。

Apple Product Security PGP キーについては、こちらの記事を参照してください。

CVE ID を使って脆弱性を調べることもできます。

その他のセキュリティアップデートについては、こちらの記事を参照してください。

OS X Server v2.2.3

  • CoreCollaboration

    対象:OS X Mountain Lion v10.8.5

    影響:リモートの攻撃者によって任意の SQL クエリが実行される可能性がある。

    説明:Wiki サーバには SQL インジェクションに関する問題がありました。この問題は、SQL クエリの検証を強化することで解消されました。

    CVE-ID

    CVE-2014-4424:Sajjad Pourali (sajjad@securation.com) 氏 (CERT of Ferdowsi University of Mashhad)

注意:このセキュリティコンテンツはこちらの記事にも記載されています。

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

公開日: