OS X Mountain Lion のシステム条件

OS X Mountain Lion のシステム条件について説明します。

この記事はアーカイブ済みで、これ以上更新されることはありません。

必要なもの

Mountain Lion をインストールするには、以下のいずれかの Mac が必要です。

  • iMac (Mid 2007 以降)
  • MacBook (Late 2008 Aluminum、または Early 2009 以降)
  • MacBook Pro (Mid/Late 2007 以降)
  • MacBook Air (Late 2008以降)
  • Mac mini (Early 2009 以降)
  • Mac Pro (Early 2008 以降)
  • Xserve (Early 2009)


Mac は以下の条件を満たしている必要があります。

  • OS X v10.6.8 または OS X Lion がすでにインストールされている
  • 2 GB 以上のメモリが搭載されている
  • 8 GB 以上の空き容量がある
     

各機能を使うための条件

Mountain Lion の一部の機能を使うには、追加の条件を満たしておく必要があります。

Time Machine
追加のハードドライブまたは Time Capsule (別売り) が必要です。

Photo Booth
FaceTime カメラや iSight カメラ (内蔵または外付け)、UVC (USB ビデオクラス) カメラ、または FireWire 対応デジタルビデオカメラが必要です。デジタルビデオカメラでバックドロップエフェクトを使うには、焦点、露出、ホワイトバランスを固定する必要があります。

FaceTime
ビデオ通話には、内蔵の FaceTime カメラ、iSight カメラ (内蔵または外付け)、UVC (USB ビデオクラス) カメラ、または FireWire 対応デジタルビデオカメラが必要です。また、上下 128-Kbps のインターネット接続も必要です。HD ビデオ通話をするには、内蔵の FaceTime HD カメラおよび 1-Mbps でアップストリーム/ダウンストリームできるインターネット接続が必要です。HD ビデオ通話を受信するには、対応する Mac が必要です。

AirDrop
AirDrop は以下の Mac モデルで機能します。

  • MacBook Pro (Late 2008) 以降
  • MacBook Air (Late 2010) 以降
  • MacBook (Late 2008 以降)
  • iMac (Early 2009 以降)
  • Mac mini (Mid 2010) 以降
  • Mac Pro (Early 2009 with AirMac Extreme card) または Mac Pro (Mid 2010)


Boot Camp

Windows XP Service Pack 2、Windows Vista、または Windows 7 と組み合わせて使っている既存の Boot Camp にも対応します。新しい Boot Camp を使うには、Windows 7 (別売り) が必要です。

Exchange のサポート
Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4 または Exchange Server 2010 が必要です。自動セットアップを実行するには、Microsoft Exchange Serverの自動検出機能を有効にする必要があります。

AirPlay ミラーリング
第 2 世代以降の Apple TV が必要です。以下の Mac モデルに対応しています。

  • iMac (Mid 2011 以降)
  • Mac mini (Mid 2011 以降)
  • MacBook Air (Mid 2011 以降)
  • MacBook Pro (Early 2011 以降)


Power Nap

MacBook Air (Mid 2011 以降)、MacBook Pro Retina ディスプレイモデルに対応しています。

ジェスチャ
Multi-Touch トラックパッド、Magic Trackpad、または Magic Mouse が必要です。

VoiceOver のジェスチャ
Multi-Touch トラックパッドまたは Magic Trackpad が必要です。

Mac App Store
日本を含む多くの国や地域に在住の 13 歳以上の方が利用できます。対応するハードウェア、ソフトウェア、インターネットアクセス (ブロードバンド接続を推奨) が必要です (使用料がかかる場合があります)。利用規約が適用されます。

音声入力
マイク (内蔵または外付け)、ブロードバンドインターネット接続が必要です。

関連情報

一部の機能には Apple ID が必要です。利用規約が適用されます。一部の機能には対応するインターネットプロバイダが必要です (使用料がかかる場合があります)。

国または地域によっては FaceTime を利用できない場合があります。

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

公開日: