iTunes メディアライブラリを管理およびバックアップする

iTunes メディアライブラリを探し、統合し、バックアップする方法を説明します。

iTunes ライブラリは、iTunes に追加したすべての音楽やその他のメディアで形成されるデータベースで、2 つの iTunes ライブラリと「iTunes Media」フォルダに整理されています。

メディアをバックアップする前に、「iTunes Media」フォルダの場所を確認し、ライブラリを統合しておいてください。

「iTunes Media」フォルダを探す

デフォルトでは、「iTunes Media」フォルダは「iTunes」フォルダの中にあります。

  • Mac:Finder > [ユーザ名] > ミュージック
  • Windows Vista 以降:\ユーザー\[ユーザ名]\ミュージック\
  • Windows XP:\Documents and Settings\[ユーザ名]\マイ ドキュメント\マイ ミュージック\

デフォルトの場所にフォルダがない場合は、以下の手順で探すことができます。

  1. iTunes を起動します。
  2. Mac:コンピュータの画面上部に表示されているメニューバーから、「iTunes」>「環境設定」の順に選択します。
    Windows:キーボードの「Ctrl + B」キーを押して iTunes のメニューバーを開き、「編集」>「設定」の順に選択します。iTunes for Windows のメニューについて詳しくは、こちらの記事を参照してください。
  3. 「詳細」タブをクリックします。
    iTunes の環境設定の「詳細」タブ
  4. 「"iTunes Media" フォルダの場所」の下にあるボックスで、「iTunes Media」フォルダの場所を確認します。

iTunes ライブラリを統合する

iTunes ファイルのバックアップを作成する前に、メディアをすべて「iTunes Media」フォルダに統合しておきます。以下の手順でメディアを統合してください。

  1. iTunes を起動します。
    Mac:コンピュータの画面上部に表示されるメニューから、「ファイル」>「ライブラリ」>「ライブラリを整理」の順に選択します。
    Windows:キーボードの「Ctrl + B」キーを押して iTunes のメニューバーを表示し、「ファイル」>「ライブラリ」>「ライブラリを整理」の順に選択します。iTunes for Windows のメニューについて詳しくは、こちらの記事を参照してください。
  2. 「ファイルを統合」を選択します。
    ライブラリを整理
  3. 「OK」をクリックします。

統合すると、「iTunes Media」フォルダに入っていないファイルがすべて「iTunes Media」フォルダにコピーされます。ハードドライブのスペースを節約するために、コピーが「iTunes Media」フォルダに入ったことが確認できたら、元のファイルを削除してもかまいません。

ライブラリとメディアファイルをバックアップする

メディアファイルを統合したら、ライブラリとメディアファイルを外付けのドライブにバックアップできます。

  1. iTunes を終了します。
  2. 「iTunes」フォルダを探します
  3. 「iTunes」フォルダをその場所から外付けのドライブにドラッグします。ライブラリとメディアファイルがドライブにコピーされます。
    「iTunes」フォルダを外付けドライブにドラッグ

バックアップからライブラリを復元する

iTunes ライブラリまたは「iTunes Media」フォルダを外付けのドライブからコンピュータに復元する場合は、以下の手順を実行してください。

  1. iTunes を終了します。
  2. 外付けドライブの場所を確認します。
    Mac:デスクトップまたは Finder サイドバー 
    Windows:「マイ コンピュータ」内
  3. 外付けドライブから、内蔵ハードドライブ上の希望の復元先に「iTunes」フォルダ (先にバックアップしておいたもの) をドラッグします。「iTunes」フォルダをデフォルトの場所に戻すことをおすすめします。
  4. 「option」キー (Mac) または「Shift」キー (Windows) を押しながら iTunes を開きます。
  5. 「iTunes ライブラリを選択」というメッセージが表示された場合は、「ライブラリを選択」をクリックします。
    iTunes ライブラリを選択
  6. 内蔵ドライブ上の「iTunes」フォルダ (手順 3 でドラッグしたもの) を選択します。
  7. Mac:「選択」をクリックします。
    Windows:「開く」をクリックします。
  8. その中の「iTunes Library.itl」ファイルを選択します。

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

最終更新日: