OS X Mavericks のシステム条件

OS X Mavericks v10.9 のシステム条件について説明します。

この記事はアーカイブ済みで、これ以上更新されることはありません。

Mavericks をインストールするには、次のいずれかの Mac が必要です。

  • iMac (Mid 2007 以降)
  • MacBook (13-inch Aluminum, Late 2008)、(13-inch, Early 2009 以降)
  • MacBook Pro (13-inch, Mid-2009 以降)
  • MacBook Pro (15-inch または 17-inch, Mid/Late 2007 以降)
  • MacBook Air (Late 2008 以降)
  • Mac mini (Early 2009 以降)
  • Mac Pro (Early 2008 以降)
  • Xserve (Early 2009) 

さらに、Mac が以下の条件を満たしている必要があります。

  • OS X Mountain Lion、Lion、または Snow Leopard v10.6.8 がインストール済みである
  • 2 GB 以上のメモリが搭載されている
  • 8 GB 以上の空き容量がある (ディスクの空き容量を増やす方法については、こちらの記事を参照)

Mavericks は、以前にダウンロードしたことがあれば、Mac App Store の「購入済み」セクションから入手いただけます。Mountain Lion、Lion、または Snow Leopard からはじめてアップグレードする場合は、OS X Yosemite v10.10 のインストールをご検討ください。お使いの Mac が Mavericks に対応していれば、Yosemite もご利用いただけます。

公開日: