OS X Server (Mountain Lion):OS X Server v2.2 にアップデートする際に「SSL エラーが起きた」というメッセージが表示される

以前のバージョンから OS X Server App v2.2 にアップデートする際に、「SSL エラーが起きたため、サーバへのセキュリティ保護された接続を確立できません」というメッセージが表示されることがあります。この場合は、サーバの設定を完了できません。

解決策

OS X Server v2.2.1 以降にアップデートします。

関連情報

次のような警告メッセージが表示されます。

公開日: