Xsan のメタデータコントローラ (MDC) とクライアントの互換性

状況に応じて、同じ SAN 上のクライアントとメタデータコントローラで、それぞれ異なるバージョンの Xsan を使うことができます。

下表には、メタデータコントローラの Xsan のバージョンと互換性がある Xsan クライアントの最小バージョンを記しています。メタデータコントローラの Xsan と macOS のバージョンは、クライアントの最新バージョンと同じか、それよりも新しいものである必要があります。

MDC バージョン クライアントの最低限のバージョン
Xsan 5.0.1 Xsan 4*
Xsan 5 Xsan 4*
Xsan 4.1 Xsan 4
Xsan 4 Xsan 4

* Xsan 5 ボリュームに対して「所有権を無視」を有効にする場合は、そのボリュームをマウントするすべてのクライアントで Xsan 5 を実行する必要があります。

関連情報

  • Xsan の各バージョンで必要な macOS のバージョンについては、こちらの記事を参照してください。
  • Xsan と StorNext のファイルシステム間の互換性については、こちらの記事を参照してください。

Apple が製造していない製品に関する情報や、Apple が管理または検証していない個々の Web サイトについては、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選択、性能、使用に関しては一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性についてはいかなる表明もいたしません。詳しくは各メーカーや開発元にお問い合わせください。

公開日: