Xserve, Xserve RAID:Apple ドライブモジュール (ADM) の互換性

Xserve および Xserve RAID 製品とともに使用して動作が確認されている Apple ドライブモジュール (ADM) について説明します。ご使用の ADM、Xserve または Xserve RAID がこの表にない場合、その組み合わせによる動作は確認されていません。

74 GB (SATA) (10,000 RPM)      
80 GB (SATA) M9449G/A √(2) √(2)      
80 GB (SATA) MA506G/A      
250 GB (SATA) M9450G/A √(1) √(1)      
400 GB (SATA) M9658G/A √(2) √(2)      
500 GB (SATA) MA207G/A √(3) √(3)      
750 GB (SATA) MA504G/A        
1 TB (SATA) MB096G/A     √(6) √(6)  
160 GB (SATA) MB837G/A         √(4)
1 TB (SATA) MB838G/A     √(4) √(4) √(4)
2 TB (SATA) MC435G/A     √(8) √(8) √(8)

73 GB SAS (15,000 RPM) MB098G/A  
300 GB SAS (15,000 RPM) MB097G/A  
450 GB Promise (15,000 RPM) SAS Drive TV823ZM/A     √(4)(7)

128 GB SSD √(4)(5)
注意:250 GB のドライブモジュールと 400 GB のドライブモジュールは、それぞれ 2 つあります。パラレル ATA モデルに限り、XserveG4 および Xserve RAID で使えます。

注意:SMART 機能を利用するためには、システムソフトウェアをアップグレードする必要があるドライブもあります。

60 GB      
120 GB      
180 GB
250 GB (PATA) √(1) √(1) √(1) √(1) √(1) √(1)
400 GB (PATA)   √(1) √(1) √(1) √(1) √(1)
500 GB (PATA)   √(1) √(1) √(1) √(1) √(1)
750 GB (PATA)       √(2) √(2) √(2)

備考:

  1. Mac OS X、または、Mac OS X Server v10.4.2 以降を必要とします。Xserve RAIDは、RAID Admin アップデートバージョン 1.5.1 ファームウェアバージョン 1.51b 以降を必要とします。
  2. Mac OS X、または、Mac OS X Server v10.3.9 以降を必要とします。Xserve RAIDは、RAID Admin アップデートバージョン 1.5.1 ファームウェアバージョン 1.51b 以降を必要とします。
  3. Mac OS X、または、Mac OS X Server v10.4.3 以降を必要とします。
  4. Mac OS X Server v10.5.6 ビルド 9G4008 以降を必要とします。
  5. SSD ドライブは、購入時の発注構成 (CTO) オプションとしてのみ使えます。
  6. Mac OS X Server v10.5.1 以降を必要とします。
  7. アップル製以外の製品については、製品に同梱されている使用許諾条件に従って、それらの製品の製造メーカーのサービスおよびサポートが提供されます。アップル製品と一緒に同梱、または、販売されたアップル製以外の製品においても弊社からの製品保証は一切行われません。テクニカルサポートやカスタマーサポートについては、製造メーカーへ直接ご連絡ください。
  8. Mac OS X Server v10.6.1 ビルド 10A2054 以降を必要とします。

 

公開日: