macOS High Sierra

Creare e lavorare con i documenti

Puoi utilizzare le app di macOS, come Pages o TextEdit, oppure le app di Mac App Store per creare report, saggi, fogli di calcolo, grafici finanziari, presentazioni e altro.

Un documento nell'app Pages sulla scrivania.

Creare documenti

  • Apri un'app con cui poter creare documenti, quindi fai clic su “Nuovo documento” nella finestra di dialogo Apri o scegli File > Nuovo.

    Ad esempio, apri TextEdit per creare un testo in formato solo testo, RTF o un documento HTML.

    Apri TextEdit per me

In molti computer Mac sono disponibili app Apple che puoi utilizzare per creare fogli di calcolo, presentazioni, report e altro.

  • Pages: Crea lettere, rapporti, volantini, poster e altro ancora. Questa app di elaborazione testi include molti modelli che facilitano la creazione di bellissimi documenti.

    Apri Pages per me (se installato)

  • Numbers: Crea dei fogli di calcolo per organizzare e presentare i tuoi dati. Inizia con un modello, quindi modificalo come desideri, aggiungi formule, grafici, immagini e altro ancora.

    Apri Numbers per me (se installato)

  • Keynote: Crea presentazioni accattivanti con immagini, elementi multimediali, grafici, animazioni di diapositive e altro ancora.

    Apri Keynote per me (se installato)

Se sul tuo Mac non hai le app Numbers, Keynote o Pages, puoi scaricarle da App Store.

Apri App Store per me

Le app sono disponibili anche per i dispositivi iOS (da App Store) e su iCloud.com.

Formattare i documenti

Sono disponibili vari modi per formattare e utilizzare il testo nei tuoi documenti:

  • Cambia i font e gli stili: In un documento, scegli Formato oppure Formato > Font, quindi “Mostra font”. Oppure scegli Formato > Stili o Formato > Font > Stili. Per ulteriori informazioni, consulta Formattare il testo nei documenti con font e stili.

  • Cambia i colori: In un documento, scegli Formato > Mostra colori o Formato > Font > Mostra colori. Per ulteriori informazioni, consulta Utilizzare i colori nei documenti.

  • Inserisci diversi tipi di carattere: Puoi inserire caratteri con accenti o segni diacritici.

  • Controllare l'ortografia: Nella maggior parte delle app, l'ortografia viene controllata mentre digiti e gli errori vengono corretti automaticamente. Puoi disattivare queste funzionalità o utilizzare altre opzioni. Per ulteriori informazioni, consulta Eseguire il controllo ortografico e grammaticale.

L'app che utilizzi, ad esempio TextEdit, Pages, Numbers o Keynote, può consentire di formattare e usare il testo, le immagini e gli oggetti in altri modi. Per aprire l'Aiuto in linea di un'app per ulteriori informazioni, scegli Aiuto nella barra dei menu mentre utilizzi l'app.

Salvare documenti

Molte app salvano i documenti automaticamente mentre lavori. Questa funzionalità è nota come Salvataggio automatico. Puoi salvare un documento in qualsiasi momento.

  • Salva un documento: Scegli File > Salva, inserisci un nome, scegli dove salvare il documento (per visualizzare più posizioni, fai clic sul pulsante freccia ), quindi fai clic su Salva.

    Quando salvi il documento, puoi aggiungere tag che ti consentano di trovarlo in un secondo momento. Puoi salvare il documento in iCloud Drive in modo che sia disponibile sui tuoi computer e dispositivi iOS configurati con iCloud Drive.

  • Salva un documento con un altro nome: Scegli File > Salva col nome, quindi inserisci un nuovo nome. Se non vedi “Salva col nome”, tieni premuto il tasto Opzione, quindi apri nuovamente il menu File.

  • Salva un documento come copia: Scegli File > Duplica o File > Salva col nome.

Puoi anche salvare un documento come PDF.

Trovare documenti

Ci sono diversi modi per trovare i documenti che hai creato o salvato sul tuo Mac:

  • Chiedere a Siri: Puoi chiedere a Siri di cercare un file o un insieme di file e quindi limitare l'ambito dei risultati della ricerca di Siri. Ulteriori informazioni su Siri.

    Di seguito sono disponibili esempi di ciò che puoi chiedere a Siri:

    • “Mostrami i file sulla ristrutturazione della cucina su cui ho lavorato la settimana scorsa”

    • “Solo quelli con tag elettrodomestici”

  • Utilizza Spotlight: Fai clic sull'icona di Spotlight nella barra dei menu, quindi inserisci il nome del documento. Puoi usare Spotlight anche per specificare i criteri per limitare l'ambito delle ricerche.

  • Utilizza i tag: Se hai aggiunto un tag al documento, fai clic sull'icona del Finder nel Dock per aprire una finestra del Finder, quindi fai clic sul tag nella barra laterale del Finder. Per ulteriori informazioni, consulta Utilizzare i tag per organizzare i file.

  • Usare la cartella Recenti: nella barra laterale di una finestra del Finder, fai clic su Recenti.

  • Utilizza il menu “Elementi recenti”: Se hai utilizzato un documento di recente, scegli il menu Apple > Elementi recenti.

In alcune app, puoi aprire i documenti recenti scegliendo File > Apri recenti, quindi apri il documento.