Creare e utilizzare modelli e temi in Pages, Numbers e Keynote

Hai creato una presentazione, un documento o un foglio di calcolo che desideri riutilizzare come modello per nuovi file? Salvalo come modello o tema. Potrai accedervi facilmente da tutti i dispositivi in Scelta modelli o Scelta temi e condividerlo con altri.

Per iniziare

Utilizzare modelli e temi su iPhone e iPad

Crea un modello di Pages o Numbers oppure un tema di Keynote. Se lo aggiungi a Scelta modelli o a Scelta temi, viene visualizzato su tutti i dispositivi in cui hai eseguito l'accesso ad iCloud con lo stesso ID Apple e che utilizzano iCloud Drive con Pages, Numbers e Keynote.*

Creare un modello o un tema

  1. Apri un documento esistente su cui vuoi basare il modello o il tema oppure crea un nuovo documento.
  2. Personalizza il modello o il tema. Puoi aggiungere e formattare testo, immagini e oggetti. Puoi anche impostare segnaposti per file multimediali per sostituire facilmente le immagini senza influire sulla formattazione del documento.
  3. Per salvare il modello o il tema, tocca il pulsante Altro , tocca Esporta, tocca Modello o Tema [nome app], poi tocca Aggiungi a “Scelta modelli” o Aggiungi a “Scelta temi”.

Il modello o tema salvato comparirà nella sezione I miei modelli di Scelta modelli in Pages o Numbers, oppure nella sezione I miei temi di Scelta temi in Keynote.

Condividere un modello o un tema

  1. Apri Scelta modelli o Scelta temi e tocca I miei modelli o I miei temi.
  2. Tocca e tieni premuto il modello o il tema, solleva il dito e tocca Condividi nel menu che viene visualizzato.
  3. Scegli un'opzione per condividere il modello o il tema.

Impostare un segnaposto per file multimediali

Con i segnaposti puoi definire aree all'interno del tuo modello o tema dove puoi aggiungere rapidamente un'immagine o un filmato.

  1. Aggiungi un'immagine al documento.
  2. Tocca l'immagine.
  3. Tocca il pulsante Formato , tocca Immagine, quindi tocca Imposta come segnaposto.

Rinominare un modello o un tema

  1. Apri Scelta modelli o Scelta temi, quindi tocca I miei modelli o I miei temi.
  2. Tocca e tieni premuto il modello o il tema, solleva il dito, quindi tocca Rinomina nel menu che viene visualizzato.
  3. Inserisci un nome, quindi tocca Fine.

Eliminare un modello o un tema

Un modello o tema eliminato viene rimosso anche dagli altri dispositivi che utilizzano iCloud Drive con Pages, Numbers e Keynote.

  1. Apri Scelta modelli o Scelta temi, quindi tocca I miei modelli o I miei temi.
  2. Tocca e tieni premuto il modello o il tema, solleva il dito, quindi tocca Elimina nel menu che viene visualizzato.
  3. Tocca Elimina per confermare.

Utilizzare i modelli o i temi sul Mac

Crea un modello di Pages o Numbers oppure un tema di Keynote. Se lo aggiungi a Scelta modelli o a Scelta temi, viene visualizzato su tutti i dispositivi in cui hai eseguito l'accesso ad iCloud con lo stesso ID Apple e che utilizzano iCloud Drive con Pages, Numbers e Keynote.*

Creare un modello o un tema

  1. Apri un documento esistente su cui vuoi basare il modello o il tema oppure crea un nuovo documento.
  2. Personalizza il modello o il tema. Puoi aggiungere e formattare testo, immagini e oggetti. Puoi anche impostare segnaposti per testo e file multimediali per sostituire facilmente testo e immagini senza influire sulla formattazione del documento.
  3. Dopo aver finito di personalizzare il modello o il tema, scegli File > Salva come modello o Salva tema, quindi Aggiungi a “Scelta modelli” o Aggiungi a “Scelta temi”.

Il modello o tema salvato comparirà nella sezione I miei modelli di Scelta modelli in Pages o Numbers, oppure nella sezione I miei temi di Scelta temi in Keynote.

Condividere un modello o un tema

  1. Apri Scelta modelli o Scelta temi, fai clic su I miei modelli o I miei temi e apri il modello o il tema che desideri condividere.
  2. Scegli File > Salva come modello o Salva tema, quindi fai clic su Salva.
  3. Scegli dove desideri salvare il modello o il tema e fai clic su Salva.
  4. Usa il Finder per accedere alla posizione in cui hai salvato il modello o il tema.
  5. Fai clic sul modello o sul tema tenendo premuto il tasto Ctrl, scegli Condividi, quindi E-mail o un'altra opzione per condividere il modello o il tema.

Impostare segnaposti per testo e file multimediali

Con i segnaposti puoi definire aree all'interno del tuo modello o tema dove puoi rapidamente inserire testo o aggiungere un'immagine o un filmato.

  1. Inserire testo o aggiungere un'immagine o un filmato.
  2. Seleziona il testo, l'immagine o il filmato.
  3. Scegli Formato > Avanzate, quindi scegli Definisci come testo segnaposto, Definisci come testo segnaposto o Definisci come segnaposto per file multimediali. In Keynote, puoi definire segnaposti per il testo solo quando modifichi le diapositive master.

Rinominare un modello o un tema

  1. Apri Scelta modelli o Scelta temi e fai clic su I miei modelli o I miei temi. 
  2. Fai clic sul modello o sul tema tenendo premuto il tasto Ctrl, fai clic su Rinomina e inserisci un nuovo nome.
  3. Premi il tasto Invio per salvare il nome.

Eliminare un modello o un tema

Un modello o tema eliminato viene rimosso anche dagli altri dispositivi che utilizzano iCloud Drive con Pages, Numbers e Keynote.

  1. Apri Scelta modelli o Scelta temi e fai clic su I miei modelli o I miei temi.
  2. Fai clic sul modello o sul tema tenendo premuto il tasto Ctrl e scegli Elimina.
  3. Fai clic su Elimina per confermare.

* I modelli e i temi che crei vengono visualizzati nelle app Pages, Numbers e Keynote sui tuoi dispositivi, ma non su iCloud.com.

Data di pubblicazione: