Requisiti del sistema operativo per iMovie 9.0.6, iPhoto 9.3 e Aperture 3.3

iMovie 9.0.6, iPhoto 9.3 e Aperture 3.3 richiedono OS X Lion 10.7.4 o versioni più recenti.

Se usi OS X Lion, puoi effettuare l'aggiornamento alla versione più recente aprendo il menu Apple (), selezionando Aggiornamento Software e installando tutti gli aggiornamenti di OS X disponibili.

Se ancora non usi OS X Lion, puoi acquistarlo dal Mac App Store.

Data di pubblicazione: