Mengenai peringatan kompatibilitas app di iPhone, iPad, atau iPod touch

Jika Anda melihat peringatan yang mengatakan bahwa app tidak kompatibel dengan versi iOS pada perangkat Anda, pelajari hal yang harus dilakukan.

Artikel ini telah diarsipkan dan tidak lagi diperbarui oleh Apple.

Saat menggunakan app pihak ketiga, Anda mungkin melihat salah satu peringatan ini:

  • [nama app] harus diperbarui. App ini tidak akan berfungsi dengan versi iOS selanjutnya. Pengembang app ini harus memperbarui app untuk meningkatkan kompatibilitasnya.
  • [nama app] harus diperbarui. Pengembang app ini harus memperbarui app agar berfungsi dengan iOS 11.

Peringatan ini menunjukkan bahwa app harus diperbarui oleh pengembang agar mendukung iOS 11. Untuk melihat daftar app pada perangkat Anda yang harus diperbarui, buka Pengaturan > Umum > Mengenai > Aplikasi.

Jika Anda memiliki app yang harus diperbarui, coba cara berikut:

  • Periksa App Store untuk versi app yang sudah diperbarui. Bergantung pada pengembang app, Anda mungkin harus mengunduh app yang berbeda, atau membeli versi app berikutnya.
  • Hubungi pengembang atau periksa situs web untuk informasi lebih lanjut.

Jika pengembang tidak lagi mendukung atau mengembangkan app, Anda dapat mencari app serupa di App Store yang dibuat oleh pengembang lain.

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: