macOS High Sierra

A Panelszerkesztő használata

Ha a Kapcsolóvezérlést vagy a Kisegítő lehetőségek billentyűzetét használja, a Panelszerkesztővel egyéni paneleket adhat hozzá a Kapcsolóvezérlés vagy a Kisegítő lehetőségek billentyűzete aktív panelgyűjteményéhez a Mac gép különböző alkalmazásai általános feladatainak és műveleteinek leegyszerűsítéséhez. A paneleket igény szerint egy másik Mac gépen is használhatja, vagy megoszthatja őket a Kapcsolóvezérlés vagy a Kisegítő lehetőségek billentyűzete többi felhasználójával.

Egy panelablak, amelynek bal oldalán billentyűzetpanelek láthatók, a jobb oldalán pedig gombok és gombcsoportok, egy panelen.

A panelek tartalmazhatnak gombokat és gombcsoportokat. Megadhatja az elemek megjelenését vezérlő beállításokat, az elemek által végrehajtott műveleteket, és néhány esetben az egyik elemről másik elemre való mozgás módját. A beállítható lehetőségek attól függenek, hogy a panelt a Kapcsolóvezérléshez vagy a Kisegítő lehetőségek billentyűzetéhez használja. A panelek létrehozásával kapcsolatos további információk: Beállítások megadása a Panelszerkesztőben.

Megjegyzés: Ha a Kapcsolóvezérlés vagy a Kisegítő lehetőségek billentyűzete panelgyűjteményében szerkeszt egy egyéni panelt, feltétlenül mentse el a módosításokat, hogy a Kapcsolóvezérlésben vagy a Kisegítő lehetőségek billentyűzetében is elérhetőek legyenek.

A Panelszerkesztő megnyitása

  1. Válassza az Apple menü > Rendszerbeállítások elemét, kattintson a Kisegítő lehetőségek elemre, majd tegye az alábbiak valamelyikét:

  2. Kattintson a Panelszerkesztő lehetőségre.

    Megnyílik a Kapcsolóvezérlés vagy a Kisegítő lehetőségek billentyűzet panelgyűjteménye ablak azokkal a panelekkel, amelyek a Mac gépen rendelkezésre állnak.

    Ha a gyűjteményablak nem jelenik meg, válassza a Fájl > A Kapcsolóvezérlés panelgyűjteményének megnyitása lehetőséget a, vagy válassza a Fájl > Kisegítő lehetőségek billentyűzet panelgyűjteményének megnyitása lehetőséget.

Panelek hozzáadása és műveletek a panelekkel

  • Panel hozzáadása: A panelgyűjtemény ablakának eszköztárán kattintson a Panel hozzáadása gombra, vagy válassza a Szerkesztés > Panel hozzáadása menüpontot, majd válasszon paneltípust. Igény szerint kiválaszthat és módosíthat egy meglévő sablont, vagy kiválaszthatja az Üres elemet, és létrehozhat egy teljesen új panelt.

    Billentyűzetpanel hozzáadásakor a gépelési javaslatok mező és a rendszervezérlő gombok nem kerülnek hozzáadásra, hanem a panel használatakor automatikusan megjelennek. A panelhez hozzá lehet adni gépelési javaslatok mezőt, ebben az esetben a panel használatakor csak a mező jelenik meg.

  • Panelek importálása: Válassza a Fájl > Panelek importálása menüpontot, majd jelöljön ki egy fájlt.

  • Panelek másolása: Az ablakban jelöljön ki egy panelt, válassza a Szerkesztés > Másolás elemet, majd válassza a Szerkesztés > Beillesztés lehetőséget.

  • Panelek átnevezése: Az ablakban jelöljön ki egy panelt, kattintson a nevére, majd írjon be egy új nevet.

  • Panelek törlése: Az ablakban jelöljön ki egy panelt, majd nyomja meg a Delete billentyűt, vagy válassza a Szerkesztés > törlés menüpontot.

Panelgyűjtemény megosztása

  1. A Panelszerkesztőben válassza a Fájl > Megkettőzés elemet.

    Megjelenik egy új ablak a panelgyűjtemény másolatával. Ha egy gyűjteményből nem az összes panelt szeretné megosztani másokkal, törölje a szükségtelen paneleket a megkettőzöttek közül.

  2. Válassza a Fájl > Áthelyezés ide lehetőséget, igény szerint nevezze át a fájlt, jelöljön ki egy célhelyet, majd kattintson a Mentés gombra.

  3. Jelölje ki a fájlt a Finderben, kattintson a Megosztás gombra a Finder eszközsorán, majd válassza ki a megosztás módját (pl. e-mail üzenet).

Létrehozhat új panelgyűjteményt, amelyet másoknak odaadhat. Válassza a Fájl > Új panelgyűjtemény menüpontot, majd az új gyűjteményablakban válassza a Fájl > Mentés lehetőséget, vagy kattintson az ablak tetején lévő Névtelen lehetőségre a fájl elnevezéséhez és mentéséhez.