Az OS X Server 3.2.1 biztonsági tartalma

Ez a dokumentum az OS X Server 3.2.1 biztonsági tartalmát ismerteti.

Vásárlói védelme érdekében az Apple nem hoz nyilvánosságra, tárgyal, illetve erősít meg biztonsági problémákat addig, amíg le nem zajlott a probléma teljes körű kivizsgálása, és el nem érhetők a szükséges javítások vagy szoftverkiadások. Az Apple-termékekkel kapcsolatos biztonsági kérdésekről az Apple termékbiztonsági oldalán olvashat bővebben.

Az Apple termékbiztonsági PGP-kulcsáról Az Apple termékbiztonsági PGP-kulcs használata című cikkben talál bővebb információkat.

Ahol csak lehetséges, a cikk CVE-azonosítójuk alapján hivatkozik az egyes biztonsági résekre.

Más biztonsági frissítésekről Az Apple biztonsági frissítései című cikkből tájékozódhat.

OS X Server 3.2.1

  • CoreCollaboration

    A következőkhöz érhető el: OS X Mavericks 10.9.5 és újabb

    Érintett terület: A távoli támadók tetszőleges SQL-lekérdezéseket tudtak végrehajtani.

    Leírás: SQL-injektálással kapcsolatos probléma lépett fel a Wiki Server esetén. A problémát az SQL-lekérdezések további hitelesítésével hárították el.

    CVE-azonosító

    CVE-2014-4424 : Sajjad Pourali (sajjad@securation.com), CERT, Ferdowsi Egyetem, Mashhad

  • CoreCollaboration

    A következőkhöz érhető el: OS X Mavericks 10.9.5 és újabb

    Érintett terület: Az ártó szándékkal létrehozott webhelyek megtekintéskor tetszőleges JavaScript végrehajtására kerülhetett sor.

    Leírás: Webhelyek közötti, parancsfájlt alkalmazó támadással összefüggő probléma állt fenn az Xcode Server szolgáltatásban. A problémát a HTML kimenet javított kódolásával küszöbölték ki.

    CVE-azonosító

    CVE-2014-4406 : David Hoyt, Hoyt LLC

  • CoreCollaboration

    A következőkhöz érhető el: OS X Mavericks 10.9.5 és újabb

    Érintett terület: Több biztonsági rés volt a PostgreSQL adatbázisban, amelyek közül a legsúlyosabb tetszőleges kódvégrehajtást tett lehetővé.

    Leírás: A PostgreSQL adatbázisban több biztonsági rés is volt. A probléma a PostgreSQL 9.2.7-es verziójára való frissítéssel oldódott meg.

    CVE-azonosító

    CVE-2014-0060

    CVE-2014-0061

    CVE-2014-0062

    CVE-2014-0063

    CVE-2014-0064

    CVE-2014-0065

    CVE-2014-0066

A nem az Apple által gyártott termékekre, illetve az Apple ellenőrzésén kívül eső vagy általa nem tesztelt független webhelyekre vonatkozó információk nem tekinthetők javaslatoknak vagy ajánlásoknak. Az Apple nem vállal felelősséget a harmadik felek webhelyeinek és termékeinek kiválasztására, teljesítményére, illetve használatára vonatkozólag. Az Apple nem garantálja, hogy a harmadik felek webhelyei pontosak vagy megbízhatóak. Az internet használata kockázatokkal jár. Forduljon a gyártóhoz további információkért. A többi vállalat- és terméknév tulajdonosának védjegye lehet.

Közzététel dátuma: