PDF-fájlok egyesítése Macen a Megtekintővel

A cikkből megismerheti a PDF-fájlok egyesítésének, valamint az oldalak elforgatásának, törlésének és sorrendjük módosításának módját.

Két PDF-fájl egyesítése

  1. Nyisson meg egy PDF-fájlt a Megtekintőben.
  2. Válassza a Nézet > Bélyegképek lehetőséget, hogy a bélyegképek megjelenjenek az oldalsávon.
  3. Válassza ki azon oldal bélyegképét, ahova be szeretné illeszteni a másik dokumentumot. 
  4. Válassza a Szerkesztés > Beszúrás > Oldal fájlból lehetőséget.*
  5. A fájlok kiválasztására szolgáló párbeszédpanelen válassza ki a hozzáadni kívánt PDF-fájlt, majd kattintson a Megnyitás elemre. 
  6. A mentéshez válassza a Fájl > Exportálás PDF-ként lehetőséget.

* Ha ez a lehetőség halvány, győződjön meg róla, hogy a megnyitott fájl PDF-formátumú. Néhány titkosított PDF-dokumentum nem egyesíthető. Egy adott PDF-fájlra vonatkozó jogosultságok ellenőrzéséhez válassza az Eszközök > Vizsgáló megjelenítése lehetőséget, majd kattintson a  elemre.

Elválasztó

Egy PDF-részlet egyesítése egy másik PDF-fájllal

  1. A Megtekintőben nyissa meg azokat a PDF-dokumentumokat, amelyeket egyesíteni szeretne.
  2. Az egyes dokumentumokban válassza a Nézet > Bélyegképek lehetőséget, hogy a bélyegképek megjelenjenek az oldalsávon.
  3. Nyomja meg, majd tartsa lenyomva a Command ⌘ billentyűt, válassza ki a másik dokumentumhoz hozzáadni kívánt oldalak bélyegképeit, majd engedje fel a billentyűt.
  4. Húzza a kiválasztott bélyegképeket a másik PDF-dokumentum oldalsávjába, majd engedje el őket ott, ahová be szeretné illeszteni őket.
    Ha macOS Sierra vagy korábbi rendszert használ, húzza a bélyegképeket közvetlenül a másik PDF-fájl bélyegképeire.
  5. A mentéshez válassza a Fájl > Exportálás PDF-ként lehetőséget.

Elválasztó

Oldalak elforgatása, törlése és a sorrendjük módosítása

  1. Nyisson meg egy PDF-fájlt a Megtekintőben.
  2. Válassza a Nézet > Bélyegképek lehetőséget, hogy a bélyegképek megjelenjenek az oldalsávon.
    • Oldal elforgatása: Válasszon ki egy bélyegképet, majd válassza az Eszközök > Forgatás balra vagy Forgatás jobbra lehetőséget.
    • Oldal törlése: Válasszon ki egy bélyegképet, majd válassza a Szerkesztés > Törlés lehetőséget.
    • Oldalsorrend módosítása: Húzzon egy bélyegképet a kívánt helyre az oldalsávon.

Közzététel dátuma: