A Safari 5.1.7 és a Leopard 2012-003-as biztonsági frissítése

Ez a cikk a Safari 5.1.7-es verzióját és a Leopard 2012-003-as biztonsági frissítését ismerteti.

Az OS X Lion rendszerhez készült Safari 5.1.7, az OS X Snow Leopard rendszerhez készült Safari 5.1.7 és a Leopard 2012-003-as biztonsági frissítése letiltja az Adobe Flash Player elavult verzióit.

Az Adobe Flash Player elavult verziói nem tartalmazzák a legújabb biztonsági frissítéseket, ezért a rendszer a Mac biztonsága érdekében letiltja őket. Ha a Safari 5.1.7 vagy a Leopard 2012-003-as biztonsági frissítése a Flash Player elavult verzióját észleli a rendszeren, párbeszédpanel formájában tájékoztatja a felhasználót arról, hogy letiltotta a Flash Player bővítményt. A párbeszédpanel felajánlja annak lehetőségét, hogy a felhasználó közvetlenül felkeresse az Adobe webhelyét, ahonnan letöltheti és telepítheti a Flash Player naprakész verzióját.

További információk

Ha a Flash Player elavult verziójának újbóli engedélyezésére van szüksége, ezt a következőképpen teheti meg:

  1. Keresse meg a /Könyvtár/Internet Plug-Ins (Disabled) mappát.
  2. Húzza a Flash Player.plugin elemet a /Könyvtár/Internet Plug-Ins mappába.
  3. Ha a böngésző fut, zárja be, és indítsa újra.

A nem az Apple által gyártott termékekre, illetve az Apple ellenőrzésén kívül eső vagy általa nem tesztelt független webhelyekre vonatkozó információk nem tekinthetők javaslatoknak vagy ajánlásoknak. Az Apple nem vállal felelősséget a harmadik felek webhelyeinek és termékeinek kiválasztására, teljesítményére, illetve használatára vonatkozólag. Az Apple nem garantálja, hogy a harmadik felek webhelyei pontosak vagy megbízhatóak. Az internet használata kockázatokkal jár. Forduljon a gyártóhoz további információkért. A többi vállalat- és terméknév tulajdonosának védjegye lehet.

Közzététel dátuma: