iPhoto és Aperture: A Fotóadatfolyam használata

Ez a cikk a Fotóadatfolyam használatának rendszerkövetelményeit ismerteti.

Saját Fotóadatfolyam 

A Saját Fotóadatfolyam az iCloud egyik szolgáltatása, amelynek segítségével bármelyik készülékén megtekintheti a legújabb fényképeit. A Fotóadatfolyam funkcióhoz az OS X Lion 10.7.2 (vagy újabb verziójú) rendszerre és az iPhoto 9.2 (vagy újabb verziójú), illetve az Aperture 3.2 (vagy újabb verziójú) alkalmazásra van szükség.

Megosztott fotóadatfolyamok

A Megosztott fotóadatfolyamok funkció segítségével a kijelölt fényképeket megoszthatja a kiválasztott személyekkel. A Fotóadatfolyam ezen funkciójához az OS X Mountain Lion 10.8.2 (vagy újabb verziójú) rendszerre és az iPhoto 9.4 (vagy újabb verziójú) illetve az Aperture 3.4 (vagy újabb verziójú) alkalmazásra van szükség.

Ha az iPhoto 9 korábbi verzióját használja:

  • Ha a Mac App Store áruházban vásárolta az iPhoto alkalmazást, vagy ha az iPhoto már telepítve volt az OS X Lion (vagy újabb verziójú) rendszerre a számítógép megvásárlásakor, akkor a Mac App Store áruházban frissítheti az alkalmazást.
  • Ha az iLife ʼ11 DVD lemezről telepítette az iPhoto alkalmazást, vagy ha az iPhoto már telepítve volt az OS X Snow Leopard 10.6.8 (vagy korábbi verziójú) rendszerre a számítógép megvásárlásakor, akkor a Szoftverfrissítés segítségével frissítheti az alkalmazást (válassza ki a Szoftverfrissítés menüpontot az Apple () menüből)

    Megjegyzés: A Fotóadatfolyam kompatibilis az OS X Lion 10.7.2 (és újabb verziójú) rendszerrel.

Ha az iPhoto 8.x vagy korábbi verzióját használja:

  • Az iPhoto legújabb verziójára az alkalmazás Mac App Store áruházban történő megvásárlásával frissíthet.

Ha az Aperture 3 korábbi verzióját használja: 

  • Ha a Mac App Store áruházban vásárolta az Aperture alkalmazást, a Mac App Store áruházban frissítheti az alkalmazást.
  • Ha megvásárolta az Aperture DVD lemezét, a Szoftverfrissítés segítségével frissítheti az alkalmazást )válassza ki a Szoftverfrissítés menüpontot az Apple () menüből).

Ha az Aperture 2.x vagy korábbi verzióját használja:

  • Az Aperture legújabb verziójára az alkalmazás Mac App Store áruházban történő megvásárlásával frissíthet.
Közzététel dátuma: