A QuickTime Player használata

A QuickTime Player (10-es verzió) segítségével lejátszhat, felvehet, szerkeszthet és megoszthat audio- és videofájlokat a Macen.

Lejátszás

A lejátszásvezérlő elemek segítségével elindíthatja és szüneteltetheti a lejátszást, vissza- és előretekerhet, beállíthatja a kívánt hangerőt, és egyéb műveleteket hajthat végre. A vezérlőelemek akkor jelennek meg, ha a mutatót a QuickTime Player ablaka fölé viszi, és eltűnnek, ha az ablakon kívüli területre helyezi a mutatót.

Ha gyorsan előrefelé vagy visszafelé szeretne haladni az idővonalon, húzza el két ujját a trackpaden, görgessen az egérrel, vagy húzza el az idővonal fogantyúját. Az Előretekerés vagy a Visszatekerés gombra többször rákattintva fokozatosan módosíthatja a lejátszás sebességét.

Ha teljes képernyős módban szeretné megtekinteni a videót, kattintson a teljes képernyős mód aktiválására szolgáló gombra, vagy válassza ki a Nézet > Váltás teljes képernyőre menüpontot. Az OS X El Capitan megjelenése óta az osztott képernyős nézet is használható, illetve a videók streamelhetők az Apple TV-re a QuickTime Player alkalmazásból.

Felvétel

A QuickTime Player felvételt tud készíteni a kamera segítségével is, illetve rögzíteni tudja az iPhone, az iPad és az iPod touch képernyőjét is. Arra is van lehetőség, hogy mikrofon segítségével készítsen hangfelvételt, valamint a Mac képernyőjéről is készíthet felvételt

Videofelvétel

Videofelvételre a beépített kamerával és számos külső kamerával is van lehetőség. Ha az OS X Yosemite rendszert vagy újabb verziót használ, bármilyen iOS-készülék (iPhone, iPad, iPod touch) képernyőjéről is készíthet felvételt a Lightning-port és az iOS 8-as vagy újabb verziójának segítségével. 

  1. Válassza ki a Fájl > Új videofelvétel menüpontot.
  2. A Felvétel gomb melletti nyílra kattintva módosíthatja a felvétel beállításait. Ezután válassza ki a kamerát, az iOS-készüléket vagy a mikrofont, és a felvételi minőséget.
    A videofelvétel ablaka a Beállítások menüvel
  3. A hangerővezérlő csúszkával felvétel közben módosíthatja a hangerőt. 
  4. Kattintson a Felvétel gombra   a felvétel elindításához. A gombra ismét rákattintva leállíthatja a felvételt. 

Hangfelvétel

A beépített mikrofonnal, külső mikrofonnal, illetve egyéb Core Audio-kompatibilis hangeszközzel van lehetőség hangfelvételre.

  1. Válassza ki a Fájl > Új hangfelvétel menüpontot.
  2. A Felvétel gomb melletti nyílra kattintva módosíthatja a felvétel beállításait. Ezután válassza ki a mikrofont és a felvételi minőséget.
  3. A hangerővezérlő csúszkával felvétel közben módosíthatja a hangerőt.
  4. Kattintson a Felvétel gombra   a felvétel elindításához. A gombra ismét rákattintva leállíthatja a felvételt. 

Képernyőfelvétel

Képernyőfelvétellel videó készíthető a Mac képernyőjének egészéről vagy egy részéről. Erről további információt a Képernyőfelvétel a Macen című cikkben talál.

Szerkesztés

A QuickTime Player segítségével különböző módszerekkel szerkeszthetők a videók, így például lehetőség van vágásra, felosztásrakivágásra/másolásra/beillesztésre/törlésre, valamint tükrözésre/elforgatásra.

Vágás

Vágással eltávolíthatja a nemkívánatos részeket a videóból.

  1. Válassza ki a Szerkesztés > Vágás menüpontot. Ekkor megjelenik a sárga vágósáv, amelynek mindkét végén fogantyúk találhatók.
  2. A fogantyúk elhúzásával jelölje ki a megtartani kívánt részletet. A következő műveletekre is van lehetőség:
    • A Lejátszás gombra kattintva lejátszhatja a kijelölt részletet.
    • Gyorsan végighaladhat a kijelölt részleten, ha elhúzza két ujját a trackpaden, görget az egérrel, illetve elhúzza a mutatót a vágósávon belül. 
    • A Nézet > Hangsáv megjelenítése menüpontot kiválasztva beazonosíthatja a videó csendes szakaszait. 
  3. Kattintson a Vágás gombra. Ekkor törlődnek a vágósávon kívül eső video- és hangrészletek. Ha mégsem szeretné végrehajtani a vágást, válassza ki a Szerkesztés > Vágás visszavonása menüpontot.

Felosztás

Felosztással több szakaszra osztható a videó, majd az egyes szakaszokon további módosíthatók végezhetők el.

  1. Lépjen ahhoz a ponthoz az idővonalon, ahol fel szeretné osztani a videót, majd válassza ki a Szerkesztés > Klip feldarabolása menüpontot.
  2. Itt több műveletre is van lehetőség:
    • Az egyik klipet egy másik klip elé vagy mögé húzhatja.
    • Végighaladhat a klipen, ha elhúzza két ujját a trackpaden, görget az egérrel, illetve elhúzza a mutatót a vágósávon belül. Az idővonal bármely pontján feloszthatja a kijelölt klipet a Szerkesztés > Klip feldarabolása menüpontra kattintva.
    • A Nézet > Vágás menüpontot kiválasztva megvághatja a kijelölt klipet.
    • A Nézet > Hangsáv megjelenítése menüpontot kiválasztva beazonosíthatja a klip csendes szakaszait. 
    • Az egyik klip kijelölése után kiválaszthat egyéb szerkesztési parancsokat is – például Kivágás, Másolás, Beillesztés és Törlés – a Szerkesztés menüben.
    • A Lejátszás gombra kattintva lejátszhatja az összes klipet. 
  3. Kattintson a Kész gombra. Ha ismét meg szeretné tekinteni az összes klipet, válassza ki a Nézet > Klipek megjelenítése menüpontot. Ha mégsem szeretné végrehajtani a feldarabolásokat, válassza ki a Szerkesztés > Klip feldarabolása visszavonása menüpontot.

Kivágás, másolás, beillesztés és törlés

A Szerkesztés menüben található Kivágás, Másolás, Beillesztés és Törlés parancs a feldarabolt klipek szerkesztésekor áll rendelkezésre. Ha egy másik videóba szeretne beilleszteni egy klipet, nincs szükség az adott videóban található klipek szerkesztésére: egyszerűen lépjen az idővonal tetszőleges pontjára a videóban, majd illessze be a klipet. 

Ha gyorsan egymás mögé szeretne illeszteni két videót, nyissa meg az első videót, válassza ki a Szerkesztés > Klip hozzáadása a végéhez menüpontot, majd válassza ki a másik videót a fájlok kiválasztására szolgáló párbeszédpanelen.

Tükrözés, elforgatás

A Szerkesztés menüben található Tükrözés és Elforgatás parancs a videó megtekintésekor, illetve feldarabolt klipek szerkesztésekor áll rendelkezésre. A parancsokkal tükrözhető, illetve elforgatható az egész videó vagy klip.

Megosztás menü

Megosztás

A mentést követően megoszthatja a videót a Mail, az Üzenetek, az AirDrop, a YouTube és egyéb módszerek segítségével:

  • Nyissa meg a fájlt a QuickTime Player alkalmazásban, majd válassza ki a Fájl > Megosztás menüpontot.
  • Úgy is eljárhat, hogy megnyitja a fájlt a QuickTime Player alkalmazásban, majd a Megosztás ikonra   kattint, amely a lejátszásvezérlő elemek között található.
  • Egy további módszer az, hogy a Control billentyűt lenyomva rákattint a fájlra a Finderben, majd kiválasztja a Megosztás menüpontot a helyi menüből.

További információk

Ha részletesebben szeretne tájékozódni, nyissa meg a QuickTime Player alkalmazást, és válassza ki a Súgó > A QuickTime Player súgója menüpontot.

Közzététel dátuma: