Informacije o upozorenju o kompatibilnosti aplikacija na iPhone, iPad i iPod touch uređaju

Saznajte što učiniti ako se pojavi upozorenje da aplikacija nije kompatibilna s vašom verzijom sustava iOS na uređaju.

Ovaj je članak arhiviran i Apple ga više ne ažurira.

Ako koristite aplikacije drugih proizvođača, može se pojaviti jedno od ovih upozorenja:

  • [naziv aplikacije] se treba ažurirati. Ta aplikacija neće funkcionirati u budućim verzijama sustava iOS. Razvojni inženjer aplikacije mora je ažurirati i poboljšati njezinu kompatibilnost.
  • [naziv aplikacije] se treba ažurirati. Razvojni inženjer aplikacije mora je ažurirati za rad sa sustavom iOS 11.

Ta upozorenja označavaju da programer tu aplikaciju mora ažurirati tako da podržava iOS 11. Da biste pregledali popis aplikacija na uređaju koje je potrebno ažurirati, otvorite Postavke > Općenito > Opis > Aplikacije.

Ako je neku aplikaciju potrebno ažurirati, pokušajte sljedeće:

  • U trgovini App Store potražite ažuriranu verziju aplikacije. Ovisno o razvojnom inženjeru aplikacije, možda ćete morati preuzeti drugu aplikaciju ili kupiti nadogradnju na noviju verziju te aplikacije.
  • Ako su vam potrebne dodatne informacije, obratite se razvojnom inženjeru ili ih potražite na njegovu web-mjestu.

Ako razvojni inženjer više ne pruža podršku za aplikaciju niti je razvija, na servisu App Store potražite slične aplikacije drugih razvojnih inženjera.

Informacije koje Apple daje o proizvodima koje nije on proizveo ili neovisnim web-stranicama nad kojima nema nadzor niti ih je testirao ne podrazumijevaju da te proizvode Apple preporučuje niti da za njih daje podršku. Apple nije odgovoran za odabir, performanse ni korištenje web-stranica ni proizvoda drugih proizvođača. Apple ne iznosi mišljenja o točnosti ni pouzdanosti web-stranica drugih proizvođača. Prilikom korištenja interneta uvijek postoje rizici. Obratite se davatelju usluge da biste saznali više. Nazivi drugih tvrtki i proizvoda mogu biti robne marke svojih vlasnika.

Datum objave: