Stickies Help

Keep notes, lists, and even pictures in sticky notes on your desktop. You see the notes whenever Stickies is open.

Open Stickies for me

Create a new note

  1. Choose File > New Note.

  2. Type your note.

    The first line of the note becomes the note’s title.

Content you enter is saved automatically.

To delete a note, click the box in the top-left corner, then click Delete Note.

Add or change a list

  • Add a list: Press Option-Tab, enter your first item, then press Return.

  • End a list (and add a regular paragraph): Click at the end of the last list item, then press Return twice.

  • Increase list level: Click a line in the list, then press Tab.

  • Decrease list level: Click a line in the list, then press Shift-Tab.

  • Format a list: Control-click in the list, then choose List. You can change the bullet type.

Format text in a note

  • Change the formatting of text: Choose Font > Show Fonts. Select text, then use the Fonts window to format it.

  • Check spelling: Control-click a word that’s underlined in red and choose a different spelling. You can also choose Edit > Spelling and Grammar > Check Document Now.

Tip: If you have a note with formatting you like, you can use it as the default template. Select the note, then choose Window > Use as Default.

Enhance your note

  • Add a picture: Drag an image file to the note.

  • Change a note’s color: Choose a color from the Color menu.

Find text

  1. Choose Edit > Find > Find, then type text in the Find field.

    You can also select text, then choose Edit > Find > Use Selection for Find.

  2. To refine your search, you can:

    • Select the current note or all notes; just select an option.

    • Deselect Ignore Case to find text that exactly matches the capitalization of your search term.

  3. Press Return to start the search.

    Click Previous or Next to move to another match.

Note: You can also find and replace text. Enter the text in the Replace With field, then choose one of the Replace options.

View notes

  • Arrange a note manually: Click the top of a note and drag the note where you want it.

  • Group multiple notes: Choose Window > Arrange By, then choose an option.

  • Keep a note in front of other windows: Choose Window > Float on Top.

  • Make a note semi-transparent: Choose Window > Translucent.

  • Collapse or expand a note: Double-click the title bar to collapse or expand the note.

  • Change the size of a note: Drag the note’s edge (top, bottom, or sides). To maximize the note, click the triangle in the upper-right corner of the note. (Click it again to reduce to the original size.)

  • See note information: Hold the pointer over a collapsed note—you see when the note was created and last edited.

Import or export notes

Import a text file as a single note into Stickies or export a note from Stickies as a text file. You can also export all your notes from Stickies and import them into Notes. From there, you can write and organize notes in a single window and see your notes on all your devices.

  • Import or export a single note: Choose File > Import Text or File > Export Text.

    You can import and export notes in common formats such as plain text, RTF, and RTFD (includes graphics). When you export text, you can choose where to save the file.

  • Export all notes from Stickies to Notes: Choose File > Export All to Notes, then click Export All.

    All your notes are imported to Notes into the Imported Notes folder, which contains subfolders for each color of note. (Your notes also remain in Stickies.)

    Open Notes for me