Configuration système requise pour les fonctionnalités de Continuité sur Mac, iPhone, iPad, iPod touch et Apple Watch

Voici ce dont vous avez besoin pour utiliser AirPlay vers Mac, le déverrouillage automatique, l’appareil photo Continuité, les dessins Continuité et les annotations Continuité, Handoff, Instant Hotspot, les appels cellulaires sur iPhone, Sidecar, la messagerie SMS/MMS, le presse-papiers universel et Commande universelle.

AirPlay vers Mac

AirPlay vers Mac fonctionne mieux avec les appareils et systèmes d’exploitation suivants*.

iOS 14 ou version ultérieure macOS Monterey ou version ultérieure
  • iPhone 7 ou modèle ultérieur
  • iPad Pro (2e génération ou ultérieure) 
  • iPad (6e génération ou ultérieure)
  • iPad Air (3e génération ou ultérieure)
  • iPad mini (5e génération ou ultérieure)
  • MacBook commercialisé à partir de 2018
  • MacBook Pro commercialisé à partir de 2018
  • MacBook Air commercialisé à partir de 2018
  • Mac mini commercialisé à partir de 2020
  • iMac commercialisé à partir de 2019
  • iMac Pro
  • Mac Pro commercialisé à partir de 2019
  • Mac Studio

* Vous pouvez utiliser AirPlay vers Mac à une résolution vidéo inférieure à partir d’anciens modèles et systèmes d’exploitation d’iPhone, d’iPad et de Mac si le réglage du Récepteur AirPlay dans les préférences de Partage est défini pour autoriser AirPlay pour Tout le monde ou « Tout utilisateur du même réseau ».

Déverrouillage automatique

Le déverrouillage automatique est compatible avec les appareils et systèmes d’exploitation suivants :

watchOS 3 ou version ultérieure macOS Sierra ou version ultérieure
  • Apple Watch (tous les modèles)
  • MacBook commercialisé à partir de 2015
  • MacBook Pro commercialisé à partir de fin 2013
  • MacBook Air commercialisé à partir de 2013
  • Mac mini commercialisé à partir de 2014
  • iMac commercialisé à partir de 2013
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio
  • Pour utiliser le déverrouillage automatique sur l’Apple Watch Series 3 ou un modèle plus récent, votre Mac requiert macOS High Sierra ou une version ultérieure.
  • Pour utiliser le déverrouillage automatique afin d’approuver des demandes de saisie de votre mot de passe administrateur Mac, votre Apple Watch nécessite watchOS 6 ou une version ultérieure et votre Mac doit exécuter macOS Catalina ou une version ultérieure.

Appareil photo Continuité

La fonctionnalité Appareil photo Continuité est compatible avec les appareils et systèmes d’exploitation suivants :

iOS 12 ou version ultérieure macOS Mojave ou version ultérieure
  • iPhone
  • iPad
  • iPod touch
  • MacBook commercialisé à partir de 2015
  • MacBook Pro commercialisé à partir de 2012
  • MacBook Air commercialisé à partir de 2012
  • Mac mini commercialisé à partir de 2012
  • iMac commercialisé à partir de 2012
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio

Dessins Continuité et Annotations Continuité

Les dessins Continuité et annotations Continuité fonctionnent avec les appareils et systèmes d’exploitation suivants :

iOS 13 ou version ultérieure iPadOS macOS Catalina ou version ultérieure
  • iPhone 6s ou modèle ultérieur, iPhone SE inclus
  • iPod touch (7e génération ou ultérieure)
  • iPad Pro (tous les modèles)
  • iPad (5e génération ou ultérieure)
  • iPad Air 2 ou modèle ultérieur
  • iPad mini 4 ou modèle ultérieur
  • MacBook commercialisé à partir de 2015
  • MacBook Air commercialisé à partir de 2012
  • MacBook Pro commercialisé à partir de 2012
  • Mac mini commercialisé à partir de 2012
  • iMac commercialisé à partir de 2012
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio

Handoff

Handoff est compatible avec les appareils et systèmes d’exploitation suivants :

iOS 8 ou version ultérieure OS X Yosemite ou version ultérieure  watchOS 1.0 ou version ultérieure
  • iPhone 5 ou modèle ultérieur
  • iPad Pro (tous les modèles)
  • iPad (4e génération ou ultérieure)
  • iPad Air ou modèle ultérieur
  • iPad mini ou modèle ultérieur
  • iPod touch (5e génération) et modèles ultérieurs
  • MacBook commercialisé à partir de 2015
  • MacBook Pro commercialisé à partir de 2012
  • MacBook Air commercialisé à partir de 2012
  • Mac mini commercialisé à partir de 2012
  • iMac commercialisé à partir de 2012
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio
  • Apple Watch (tous les modèles)

Instant Hotspot

Instant Hotspot requiert l’un des appareils et systèmes d’exploitation suivants :

iOS 8.1 ou version ultérieure

L’appareil doit aussi disposer d’un forfait de téléphonie mobile activé offrant le service de partage de connexion.

  • iPhone 5 ou modèle ultérieur
  • iPad Pro (tous les modèles)
  • iPad (4e génération ou ultérieure)
  • iPad Air ou modèle ultérieur
  • iPad mini ou modèle ultérieur

Vous pouvez alors utiliser Instant Hotspot pour vous connecter à votre partage de connexion à partir des appareils suivants :

iOS 8 ou version ultérieure OS X Yosemite ou version ultérieure 
  • iPhone 5 ou modèle ultérieur
  • iPad Pro (tous les modèles)
  • iPad (4e génération ou ultérieure)
  • iPad Air ou modèle ultérieur
  • iPad mini ou modèle ultérieur
  • iPod touch (5e génération) et modèles ultérieurs
  • MacBook commercialisé à partir de 2015
  • MacBook Pro commercialisé à partir de 2012
  • MacBook Air commercialisé à partir de 2012
  • Mac mini commercialisé à partir de 2012
  • iMac commercialisé à partir de 2012
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio

Appels cellulaires sur iPhone

Les appels cellulaires sur iPhone requièrent un iPhone doté d’iOS 8.1 ou version ultérieure, ainsi qu’un forfait de téléphonie mobile activé. Vous pouvez alors relayer des appels depuis et vers cet iPhone à partir des appareils suivants :

  • Tout ordinateur Mac exécutant OS X Yosemite ou une version ultérieure (microphone externe ou casque nécessaire sur les Mac mini et Mac Pro)
  • Tout iPhone, iPad ou iPod touch exécutant iOS 8 ou une version ultérieure.

Sidecar

Sidecar est compatible avec les appareils et systèmes d’exploitation suivants :

iPadOS 13 ou version ultérieure macOS Catalina ou version ultérieure
  • iPad Pro (tous les modèles)
  • iPad (6e génération ou ultérieure)
  • iPad mini (5e génération ou ultérieure)
  • iPad Air (3e génération ou ultérieure)
  • MacBook Pro commercialisé à partir de 2016
  • MacBook commercialisé à partir de 2016
  • MacBook Air commercialisé à partir de 2018
  • iMac commercialisé à partir de 2017, ou iMac (Retina 5K, 27 pouces, fin 2015)
  • iMac Pro
  • Mac mini commercialisé à partir de 2018
  • Mac Pro commercialisé en 2019
  • Mac Studio

Messagerie SMS et MMS

La messagerie SMS et MMS requiert un forfait de téléphonie mobile activé sur un iPhone exécutant iOS 8.1 ou version ultérieure. Vous pouvez alors envoyer et recevoir des messages SMS et MMS à partir des appareils suivants :

  • Tout ordinateur Mac exécutant OS X Yosemite ou une version ultérieure 
  • Tout iPhone, iPad ou iPod touch exécutant iOS 8 ou une version ultérieure.

Presse-papiers universel

Le presse-papiers universel est compatible avec les appareils et systèmes d’exploitation suivants pour la copie de textes, d’images, de photos et de vidéos d’un appareil Apple sur un autre.

iOS 10 ou version ultérieure macOS Sierra ou version ultérieure
  • iPhone 5 ou modèle ultérieur
  • iPad Pro (tous les modèles)
  • iPad (4e génération ou ultérieure)
  • iPad Air (tous les modèles)
  • iPad mini 2 ou modèle ultérieur
  • iPod touch (6e génération) et modèles ultérieurs
  • MacBook commercialisé à partir de 2015
  • MacBook Pro commercialisé à partir de 2012
  • MacBook Air commercialisé à partir de 2012
  • Mac mini commercialisé à partir de 2012
  • iMac commercialisé à partir de 2012
  • iMac Pro
  • Mac Pro commercialisé à partir de 2013
  • Mac Studio

Pour copier des fichiers entiers d’un Mac sur un autre à l’aide du presse-papiers universel, chacun des Mac requiert macOS High Sierra ou une version ultérieure. 

Commande universelle

Commande universelle fonctionne avec les appareils et systèmes d’exploitation suivants :

iPadOS 15.4 ou version ultérieure macOS Monterey 12.3 ou version ultérieure
  • iPad Pro (tous les modèles)
  • iPad (6e génération ou ultérieure)
  • iPad Air (3e génération ou ultérieure)
  • iPad mini (5e génération ou ultérieure)
  • MacBook commercialisé à partir de 2016
  • MacBook Pro commercialisé à partir de 2016
  • MacBook Air commercialisé à partir de 2018
  • Mac mini commercialisé à partir de 2018
  • iMac commercialisé à partir de 2017, plus iMac (Retina 5K, 27 pouces, fin 2015)
  • iMac Pro
  • Mac Pro commercialisé à partir de 2019
  • Mac Studio
Date de publication: