Déplacer une bibliothèque Final Cut Pro X

Déplacez une bibliothèque Final Cut Pro X vers un disque externe pour économiser de l’espace ou monter votre projet sur un autre Mac.

Dans Final Cut Pro, vous organisez votre travail dans des bibliothèques. Une seule bibliothèque peut contenir plusieurs événements et projets. Une bibliothèque peut également contenir les fichiers multimédias et Motion utilisés dans vos événements et projets. Vous pouvez déplacer votre bibliothèque vers un disque externe pour économiser de l’espace sur votre Mac, monter votre projet sur un autre Mac ou pour collaborer avec d’autres personnes sur votre projet.

Se préparer à déplacer une bibliothèque

Avant de déplacer une bibliothèque, gardez à l’esprit que les fichiers multimédias source associés aux plans de votre projet et au contenu Motion peuvent ne pas se trouver dans la bibliothèque que vous souhaitez déplacer. Si vous souhaitez ouvrir la bibliothèque sur un autre Mac pour monter votre projet ou collaborer avec d’autres utilisateurs, vous devrez regrouper le contenu multimédia et Motion dans la bibliothèque à déplacer. Ainsi, vous disposerez de tout le contenu dont vous avez besoin pour travailler sur votre projet depuis un autre Mac. 

Si vous envisagez d’ouvrir la bibliothèque sur un autre Mac, vous devrez y installer des modules tiers et des polices spéciales. Le fait de déplacer votre bibliothèque vers un autre Mac ne transfère pas vos modules tiers, ni vos polices spéciales. Assurez-vous que chaque module est compatible avec les versions macOS et Final Cut Pro installées sur l’autre Mac.

Préparer votre lecteur

Vous pouvez stocker vos bibliothèques sur un périphérique de stockage externe, tel qu’un lecteur USB, FireWire ou Thunderbolt au format APFS ou Mac OS étendu (journalisé).

Vous ne pouvez pas stocker votre bibliothèque sur un disque dur externe ou sur un autre disque utilisé pour les sauvegardes Time Machine.

Supprimer les fichiers générés

Final Cut Pro crée des fichiers générés, tels que des fichiers de rendu, des fichiers optimisés et des fichiers multimédias proxy en arrière-plan pendant que vous travaillez sur un projet. Avant de déplacer une bibliothèque Final Cut Pro, vous pouvez supprimer les fichiers générés afin d’économiser de l’espace. Final Cut Pro régénérera les fichiers de rendu la prochaine fois que vous ouvrirez et travaillerez sur votre projet. Si vous supprimez des fichiers multimédias optimisés et proxy, vous devrez les régénérer manuellement lorsque vous rouvrirez la bibliothèque.

  1. Pour afficher la quantité d’espace utilisée par les fichiers générés, sélectionnez la bibliothèque dans la barre latérale Bibliothèques, puis faites défiler l’écran jusqu’à Cache dans la fenêtre Propriétés de la bibliothèque.
  2. Sélectionnez Fichier > Supprimer les fichiers générés de la bibliothèque.
  3. Pour économiser le plus d’espace possible, sélectionnez toutes les options, puis cliquez sur OK.

Déplacer une bibliothèque

Une fois les fichiers générés supprimés, déplacez la bibliothèque.

  1. Pour localiser le fichier de la bibliothèque, sélectionnez cette dernière dans la barre latérale Bibliothèques, puis sélectionnez Fichier > Afficher dans le Finder. Une nouvelle fenêtre Finder s’ouvrira avec la bibliothèque sélectionnée.
  2. Quittez Final Cut Pro.
  3. Dans le Finder, faites glisser le fichier de bibliothèque vers votre disque dur externe.

Consolider les fichiers multimédias

Si vous déplacez une bibliothèque pour travailler sur un projet sur un autre Mac, vous pouvez consolider les fichiers multimédias source et le contenu Motion dans la bibliothèque que vous déplacez. Consolider les fichiers multimédias après avoir déplacé la bibliothèque.

  1. Pour afficher la barre latérale Bibliothèques dans Final Cut Pro, choisissez Fenêtre > Afficher dans l’espace de travail > Barre latérale, ou cliquez sur .
  2. Dans la barre latérale Bibliothèques, sélectionnez la bibliothèque que vous souhaitez déplacer.
  3. Dans l’inspecteur Propriétés de la bibliothèque, cliquez sur Modifier les paramètres.
  4. Si vous souhaitez enregistrer des contenus avec la bibliothèque, sélectionnez « Dans la bibliothèque » depuis chaque menu local, puis cliquez sur OK. Si vous avez créé des effets d’animation, des transitions, des titres ou des générateurs personnalisés avec Motion, assurez-vous de définir l’emplacement de stockage pour le contenu Motion sur « Dans la bibliothèque ».
  5. Dans l’inspecteur Propriétés de la bibliothèque, cliquez sur Consolider, dans les sections Contenu multimédia et Motion.
  6. Pour afficher la progression de la consolidation, sélectionnez Fenêtre > Tâches en arrière-plan.
  7. Une fois la consolidation terminée, double-cliquez sur le fichier de bibliothèque dans le nouvel emplacement pour l’ouvrir dans Final Cut Pro.*
  8. Si vous souhaitez économiser de l’espace sur votre Mac, assurez-vous que la bibliothèque que vous avez déplacée contient tous vos fichiers multimédias, puis faites glisser le fichier de bibliothèque d’origine sur votre Mac vers la Corbeille.

* Si une icône d’avertissement d’élément manquant s’affiche, vous devrez peut-être relier les plans.

Date de publication: