À propos des correctifs de sécurité de la mise à jour de sécurité 2017-001

Ce document décrit les correctifs de sécurité de la mise à jour de sécurité 2017-001. 

À propos des mises à jour de sécurité Apple

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Les mises à jour récentes sont répertoriées sur la page Mises à jour de sécurité Apple.

Pour obtenir plus d’informations en matière de sécurité, consultez la page consacrée à la sécurité des produits Apple. Vous pouvez chiffrer les communications avec Apple à l’aide de la clé PGP du groupe de sécurité produit d’Apple.

Les documents de sécurité Apple répertorient les vulnérabilités par référence CVE dans la mesure du possible.

Mise à jour de sécurité 2017-001

Publié le 29 novembre 2017

Utilitaire d’annuaire

Disponible pour : macOS High Sierra 10.13 et macOS High Sierra 10.13.1.

Produits non concernés : macOS Sierra 10.12.6 et versions antérieures. 

Conséquence : un attaquant peut contourner l’authentification administrateur sans fournir le mot de passe de l’administrateur.

Description : la validation des identifiants présentait une erreur logique. Ce problème a été résolu par une meilleure validation des identifiants.

CVE-2017-13872

Entrée mise à jour le 29 novembre 2017

Si vous avez récemment mis à jour macOS High Sierra 10.13 vers macOS High Sierra 10.13.1, redémarrez votre Mac pour vérifier que la mise à jour de sécurité a été correctement appliquée. Si MRTConfigData 1.27 apparaît dans la liste Installations sous Logiciel dans Rapport système, cela signifie également que votre Mac est protégé.

Pour confirmer que la mise à jour de sécurité 2017-001 a été installée sur votre Mac, procédez comme suit :

  1. Ouvrez l’app Terminal dans le sous-dossier Utilitaires du dossier Applications.
  2. Tapez what /usr/libexec/opendirectoryd et appuyez sur la touche Retour. 
  3. Si la mise à jour de sécurité 2017-001 a été correctement installée, l’un des numéros de version de projet suivant s’affichera :
    opendirectoryd-483.1.5 sous macOS High Sierra 10.13
    opendirectoryd-483.20.7 sous macOS High Sierra 10.13.1

Si vous avez besoin du compte utilisateur root sur votre Mac, vous devrez réactiver l’utilisateur root et modifier son mot de passe après avoir effectué cette mise à jour.

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: