À propos des correctifs de sécurité d’OS X Server 5.0.3

Consultez cet article pour en savoir plus sur les correctifs de sécurité d’OS X Server 5.0.3.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez la page Web Sécurité produit d’Apple.

Pour en savoir plus sur la clé PGP du groupe de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations supplémentaires sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

OS X Server 5.0.3

  • Apache

    Disponible pour : OS X Yosemite 10.10.5 ou version ultérieure.

    Conséquence : Apache présente plusieurs vulnérabilités, la plus importante pouvant permettre à un attaquant distant de provoquer un déni de service.

    Description : plusieurs vulnérabilités affectaient les versions d’Apache antérieures à la version 2.4.16. Elles ont été corrigées par une mise à jour de ce logiciel vers la version 2.4.16.

    Référence CVE

    CVE-2013-5704

    CVE-2014-3581

    CVE-2014-3583

    CVE-2014-8109

    CVE-2015-0228

    CVE-2015-0253

    CVE-2015-3183

    CVE-2015-3185

  • BIND

    Disponible pour : OS X Yosemite 10.10.5 ou version ultérieure.

    Conséquence : BIND présente plusieurs vulnérabilités, la plus importante pouvant permettre à un attaquant distant de provoquer un déni de service.

    Description : plusieurs vulnérabilités affectaient les versions de BIND antérieures à la version 9.9.7. Elles ont été corrigées par une mise à jour de ce logiciel vers la version 9.9.7.

    Référence CVE

    CVE-2014-8500

    CVE-2015-1349

  • PostgreSQL

    Disponible pour : OS X Yosemite 10.10.5 ou version ultérieure.

    Conséquence : plusieurs vulnérabilités affectent PostgreSQL, la plus grave pouvant entraîner l’exécution arbitraire de code.

    Description : plusieurs vulnérabilités affectaient les versions de PostgreSQL antérieures à la version 9.3.9. Elles ont été corrigées par une mise à jour de ce logiciel vers la version 9.3.9.

    Référence CVE

    CVE-2014-0067

    CVE-2014-8161

    CVE-2015-0241

    CVE-2015-0242

    CVE-2015-0243

    CVE-2015-0244

    CVE-2015-3165

    CVE-2015-3166

    CVE-2015-3167

  • Wiki Server

    Disponible pour : OS X Yosemite 10.10.5 ou version ultérieure.

    Conséquence : plusieurs vulnérabilités XML affectent Wiki Server.

    Description : plusieurs vulnérabilités XML affectaient Wiki Server, lorsque celui-ci était basé sur Twisted. Ce problème a été résolu par la suppression de Twisted.

    Référence CVE

    CVE-2015-5911 : Zachary Jones du WhiteHat Security Threat Research Center.

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: